Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox won't keep setting on My.Yahoo.Com site

  • 10 trả lời
  • 1 gặp vấn đề này
  • 40 lượt xem
  • Trả lời mới nhất được viết bởi ejeltrup

more options

This function worked until a week ago, and still works perfectly on my laptop. It also works fine in Edge and IE. My homepage, My.Yahoo.Com is personalized with several content boxes, one of which is "Today" (news). Firefox either won't load the content, or it won't work properly (scrolling, etc.). I can no longer preview the individual news headlines. However, if I remove the non working content box and then add the it back, it works fine. Once I leave the page and then return, the same problem returns. My system is a desktop with WIN10 Pro 64-bit, 16gb, all latest updates, and Firefox v79.0.

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (10)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Hữu ích?

more options

Thanks. I am not blocking content and the problem still exists in Safe Mode.

Hữu ích?

more options

This is what I see when going to the page without first removing and adding the content box.

Hữu ích?

more options

Does a regular reload using one of these methods --

  • F5
  • Ctrl+r
  • clicking the Reload button on the toolbar

-- work? If not, how about a reload bypassing the cache using one of these methods --

  • Ctrl+F5
  • Ctrl+Shift+r
  • Shift+clicking the Reload button on the toolbar

Hữu ích?

more options

Also, this might be a website issue.

Hữu ích?

more options

I tried both reload options - no luck. It might be a website issue, but it works with my laptop (32 bit win10) and with both Edge and IE. Also, I can remove and add content to get it back fine - on a temporary basis. I also deleted cookies and cache and history, etc - no help.

Hữu ích?

more options

Do you use a bookmark or are you starting with the main (home) page of this website?

If you use a bookmark to access a specific page then instead navigate to this page starting with the main page or with the sign in page in case there is a problem with this bookmark.

Hữu ích?

more options

Good point. I have tried it both ways and more. I even copied the Edge URL and pasted it into Firefox. No good.

Hữu ích?

more options

Giải pháp được chọn

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

Hữu ích?

more options

Thank you. That last trick solved it. I thought I had cleared those things, but apparently did not. All is well.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.