Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Yahoo hyjacking my google searches.

  • 8 trả lời
  • 8 gặp vấn đề này
  • 457 lượt xem
  • Trả lời mới nhất được viết bởi JWStewart

more options

Every search I perform using google is being hyjacked by yahoo. I have read that many other users are having the same problem. I have tried to follow the steps to remove the add-on or extension but when I click on "add-ons" or extensions from the menu it just opens a new blank tab in my browser. When I click on search in the preferences menu, google is the only search engine checked in all of my selections. Please help me get rid of the yahoo search.

Tất cả các câu trả lời (8)

more options

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove “ yahoo “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the Applications folder. Linux: Check your user manual.

Hữu ích?

more options

When I type about:addons in the address bar, a new tab opens in my browser and the tab shows a completely blank page. I have gone to extensions on other computers so I know how to do that. But why would I not be able to see any extensions? Any way I try to access them it just shows me a blank page.

Also, I went to the program's folder and there were no yahoo files.

Hữu ích?

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Hữu ích?

more options

That worked! Thank you!

Hữu ích?

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Hữu ích?

more options

I can not get to my addons. The tab is blank.

Hữu ích?

more options

sovereignty1st said

I can not get to my addons. The tab is blank.

Even in Firefox's Safe Mode?

Can you load the About Policies page by typing or pasting about:policies in the address bar and pressing Enter to load it? Assuming so, does your Firefox have any "active" policies?

Hữu ích?

more options

markdbrown said

Every search I perform using google is being hyjacked by yahoo. I have read that many other users are having the same problem. I have tried to follow the steps to remove the add-on or extension but when I click on "add-ons" or extensions from the menu it just opens a new blank tab in my browser. When I click on search in the preferences menu, google is the only search engine checked in all of my selections. Please help me get rid of the yahoo search.

I had the same problem. I made sure GOOGLE was the default, and then went into setting and selected UNINSTALL FIREFOX. FIREFOX allows you to refresh the browser. Afterwards, the YAHOO search feature was removed, and GOOGLE is now the default. Google search results are better than YAHOO's.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.