Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"Secure Connection Failed" on Google Maps as of Firefox 79

  • 6 trả lời
  • 1 gặp vấn đề này
  • 15 lượt xem
  • Trả lời mới nhất được viết bởi heffeque

more options

I'm getting random "Secure Connection Failed" on Google Maps as of Firefox 79.

No problem whatsoever accessing with other browsers.

Giải pháp được chọn

could you enter about:config into the firefox address bar (confirm the info message in case it shows up), search for the preference named network.http.http3.enabled and check that it is set to false?

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (6)

more options

Hữu ích?

more options

I'm running Windows 10 with no other AV than the integrated one, so your answer is not my case...

Is there any information that I can try to get you to try to troubleshoot this issue?

Được chỉnh sửa bởi heffeque vào

Hữu ích?

more options

Did you check the links I posted?

Hữu ích?

more options

Yes. None worked. I even tried disabling DNS over HTTPS, still nothing.

This is the exact message:

Secure Connection Failed

An error occurred during a connection to www.google.com.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

I'm only having problems with Google related pages. Google calendar fails sometimes, but Google Maps almost 100% of the times.

Hope it helps!

Hữu ích?

more options

Giải pháp được chọn

could you enter about:config into the firefox address bar (confirm the info message in case it shows up), search for the preference named network.http.http3.enabled and check that it is set to false?

Hữu ích?

more options

It was set to true. I must have set it to true manually time ago (at least a couple of months back). Strange that it was working fine before but not anymore... Disabling http3 makes it work perfectly again.

Thanks!

PD: Will try to enable it back again in the future. Will try maps, seeing that it's the most affected by it.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.