Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

URL Drop-down has irrelevant sites

more options

The URL drop-down used to always be populated with my most frequent websites. Ever since the new update it's been replaced with garbage I never use and can't even remove. Instead of sites I most frequent, it's populated with social media sites that I never use.

How can I remove these sites, and/or set it back up so it populates with actually relevant sites that I frequent? I'd love to get this solved so I don't have to force a downgrade.

The URL drop-down used to always be populated with my most frequent websites. Ever since the new update it's been replaced with garbage I never use and can't even remove. Instead of sites I most frequent, it's populated with social media sites that I never use. How can I remove these sites, and/or set it back up so it populates with actually relevant sites that I frequent? I'd love to get this solved so I don't have to force a downgrade.

Tất cả các câu trả lời (3)

more options

Hi StrahlTiger, when you click in the search bar in Firefox 75+, before you type any text for Firefox to match, Firefox shows your first 8 Top Sites from the Firefox Home / new tab page.

Possibly you were using a workaround in Firefox 75-77 to avoid this list, but now it's back in Firefox 78.

Do you want to get rid of the current contents of this list, or get rid of this list appearing at all?

Option #1: Curating the Top Sites list

You can unpin, dismiss, add, and rearrange the URLs through the Top Sites section of the new tab page. If you remove the default items, Firefox should fill it with sites from your history. More info: Customize items on your Firefox New Tab page.

To access that section, you may need to:

Note: The frequent sites under Top Sites do not exactly match the classic address bar list of frequently visited URLs for some reason. If you type a space in the address bar, Firefox will display the classic list.

Option #2: Suppressing the automatic drop-down

There is a checkbox for this on the Options page, Privacy & Security panel, "Address Bar" section:

<center></center>

Does that get you to a good place?

more options

While I appreciate the help, none of these options seem to work. No matter how many times I visit a URL to try and get Firefox to consider it a "top" site, it never lists it in the URL bar or on the firefox home tab. Quite annoying. I think I'm going to downgrade the browser or switch to a new one. Every time there's an update I feel like I have to fiddle with the settings for 2 hours just to get it to act/look how I had it set for the previous update.

more options

Did you already remove everything that doesn't belong in the Top Sites section? If so, what is Firefox showing there instead?