Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Can't read message on OWA

  • 4 trả lời
  • 1 gặp vấn đề này
  • 17 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

Hello, we previously use firefox ESR version 68.0.1 to view outlook messages via OWA, there was no problem reading the messages,when you double click on it the message was displayed on another tab, Since my update to version 78.0.1 ESR, we can no longer develop the messages on OWA which displays a blank page. We have already tried to empty the browser cache, or even by adding an exception for cookies from "outlook.office.com" Can you help us ? thank you in advance

cordially

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Are you left-clicking the links ?

You can try to set/modify these prefs on the about:config page.

  • browser.link.open_newwindow = 3
  • browser.link.open_newwindow.restriction = 0

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

Usually if you have Firefox set to clear cookies and site data at shutdown, you do need to create an "Allow" exception. Could you double-check that your exception includes the protocol, in other words, it is:

https://outlook.office.com

Note: if you quote a URL (including an image URL) in your reply, your post usually is delayed in appearing while it goes through spam checks.

Hữu ích?

more options

Giải pháp được chọn

Are you left-clicking the links ?

You can try to set/modify these prefs on the about:config page.

  • browser.link.open_newwindow = 3
  • browser.link.open_newwindow.restriction = 0

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Hữu ích?

more options

Hello, Thank you for your help, we were able to resolve our concerns, this was due to the fact that we had activated browsing in private mode for each new session. We have tested removing this mode and now everything works fine.

cordially

Hữu ích?

more options

Thank you for updating us with the explanation.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.