Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Keyboard Shortcuts Not Working

  • 6 trả lời
  • 1 gặp vấn đề này
  • 2 lượt xem
  • Trả lời mới nhất được viết bởi dangerzone

more options

My keyboard shortcut for Private Browsing no longer works. Any ideas?

Tất cả các câu trả lời (6)

more options

What keyboard shortcut is this about (item in File menu) and what Firefox locale do you use ?

Hữu ích?

more options

locale? It's for Command + Shift + P for Private Browsing.

Hữu ích?

more options

Don't you see this "Command+Shift+P" shortcut in the File menu ?

If you are in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) then you won't see this shortcut (you probably see Command+N instead) because all windows you open are PB mode windows, but the "Command+Shift+P" shortcut should still work.

Hữu ích?

more options

I'm not in permanent private browsing. It just stopped working with the latest update.

Hữu ích?

more options

Are you able to open a New Private Window via the file menu (i.e. is only the shortcut not working) ?

Hữu ích?

more options

Yes I can. Correct, onlly the keyboard shortcut is not working.

Được chỉnh sửa bởi dangerzone vào

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.