Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Two things: 1. change default selected option in pdf tab, 2. permission requests not working with 78.0.1

  • 1 trả lời
  • 1 gặp vấn đề này
  • 5 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I have two questions:

1st one:

Sadly I didn't know my browser had automatic updates on and now I got updated to 78.0.1. You added this nice feature that allows opening pdf files instead of downloading them or opening them in external software. very good, i needed that sooo many times already when pages forced me to download trash instead of letting me view in browser. My problem is, that I usually need to download files. Still I want to be asked everytime what to do

 -> I want that whenever a download request for pdf happens, the "download file" is selected by default (instead of the "open pdf in browser"). Also I want to be asked so I am afraid firefox won't ask me anymore if I check the "always do this" checkbox. Is there a way to be asked about what to do with the pdf with a different default option than "open in browser"? Or is the checkbox exactly what I need to check? I just don't want to break my browser...
2nd one:

Since personal meetings disappeared we are using WebEx. Until my browser updated whenever I joined the meeting-URL a popup opened that created a "bridge" to the webex app where I would be connected to the room I just opened in browser. Since my browser updated these popups don't come up anymore which makes joining a webex room a ... little bit complicated. The same goes for discord -> before the update discord in browser asked for permission to use my microphone. Now I am not asked anymore if I want to share my mic. Nothing happens and I am muted in discord. Please tell me how to solve this. Thx in advance!

I have two questions: '''1st one:''' Sadly I didn't know my browser had automatic updates on and now I got updated to 78.0.1. You added this nice feature that allows opening pdf files instead of downloading them or opening them in external software. very good, i needed that sooo many times already when pages forced me to download trash instead of letting me view in browser. My problem is, that I usually need to download files. Still I want to be asked everytime what to do -> I want that whenever a download request for pdf happens, the "download file" is selected by default (instead of the "open pdf in browser"). Also I want to be asked so I am afraid firefox won't ask me anymore if I check the "always do this" checkbox. Is there a way to be asked about what to do with the pdf with a different default option than "open in browser"? Or is the checkbox exactly what I need to check? I just don't want to break my browser... '''2nd one:''' Since personal meetings disappeared we are using WebEx. Until my browser updated whenever I joined the meeting-URL a popup opened that created a "bridge" to the webex app where I would be connected to the room I just opened in browser. Since my browser updated these popups don't come up anymore which makes joining a webex room a ... little bit complicated. The same goes for discord -> before the update discord in browser asked for permission to use my microphone. Now I am not asked anymore if I want to share my mic. Nothing happens and I am muted in discord. Please tell me how to solve this. Thx in advance!

Tất cả các câu trả lời (1)

more options

You can disable the choice to open a PDF file in Firefox by toggling a pref on the about:config page.

  • browser.helperApps.showOpenOptionForPdfJS = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

The second issue might be related to using a custom protocol handler that isn't working properly.
Try to set this pref to true to see if that has effect.

  • security.allow_disjointed_external_uri_loads = true