Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Recently used sites no longer appear in the address bar?

  • 2 trả lời
  • 1 gặp vấn đề này
  • 13 lượt xem
  • Trả lời mới nhất được viết bởi bill0287

more options

I am on 78.0.1 (64-bit) in Windows 10. Suddenly my most used sites no longer appear in the address bar when I enter it. I have no idea why this is happening.

What can I do to get that functionality back?

Tất cả các câu trả lời (2)

more options

hello bill0287..........

follow the steps:

Firefox connection settings

  • Click the ≡ menu button. and select Options.
  • In the General panel, go down to the Network Settings section.
  • In the Network Settings section, click Settings….
  • Change your proxy settings:
       *If you don't connect to the Internet through a proxy (or don't know whether you connect through a proxy), select No Proxy.
       *If you connect to the Internet through a proxy, compare Firefox's settings to another browser's (such as Internet Explorer — see Microsoft's guide to proxy settings). 
  • Close the Connection Settings dialog.
  • Close the about:preferences page. Any changes you've made will automatically be saved.

If you find that changes you make to your Firefox connection settings are not remembered when you restart Firefox, see How to fix preferences that won't save.

IPv6

Firefox supports IPv6 by default, which may cause connection problems on certain systems. To disable IPv6 in Firefox:

  • Type about:config in the address bar and press Enter.
  • A warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  • In the Search field, enter network.dns.disableIPv6.
  • In the list of preferences, click the Toggle aboutconfig-ToggleButton button next to network.dns.disableIPv6 to set its value to true.

DNS Prefetching

Firefox attempts to speed up loading new websites by using DNS Prefetching, which can cause page load errors with some system configurations. To disable DNS Prefetching:


  • Type about:config in the address bar and press Enter.
  • A warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  • Enter the preference name network.dns.disablePrefetch in the about:config search bar.
  • If the preference doesn't already exist, select Boolean and click the Add aboutconfig-AddButton button.
  • Press the Toggle aboutconfig-ToggleButton button to set the preference value to true, if it's not already set.

for more information vist the below link:

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

tell me its help.

thank you!

Hữu ích?

more options

No. None of this is the issue. It was working before. It seems that Firefox decided to wreck that feature for us:

https://support.mozilla.org/questions/1293613

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.