Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

browser says unsupported?

  • 6 trả lời
  • 1 gặp vấn đề này
  • 577 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm running the latest update) and unsupported, even though it says firefox is supported. This happens on a lot of different sites. I tried resetting my useragent and clearing my cache and cookies, but nothing seems to have happened. I still get the bug. I submitted to webcompat too.

https://github.com/webcompat/web-bugs/issues/55085

Please help, its super irritating to deal with, and I don't want to have to switch browser.

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm running the latest update) and unsupported, even though it says firefox is supported. This happens on a lot of different sites. I tried resetting my useragent and clearing my cache and cookies, but nothing seems to have happened. I still get the bug. I submitted to webcompat too. https://github.com/webcompat/web-bugs/issues/55085 Please help, its super irritating to deal with, and I don't want to have to switch browser.

Giải pháp được chọn

Have you tried Firefox Safe Mode?

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (6)

more options
more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link}
by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

I already reset my useragent using those links before posting here, like I said in the post. I also cleared my cache, cookies and history. I don't have hardware acceleration enabled. What do I do?

more options

Giải pháp được chọn

Have you tried Firefox Safe Mode?

more options

I just did, and it works now. So that means one of my extensions is causing the issue?

more options

If it works in Safe Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via one of these:

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit

You can check for problems with preferences. You can delete possible user.js and numbered prefs#-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.