Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Recent Updates Blocking Content

  • 2 trả lời
  • 1 gặp vấn đề này
  • 13 lượt xem
  • Trả lời mới nhất được viết bởi JackNaylorPE

more options

With recent updates shave had 3 problems on my desktop (Windows 7). All settings are default .... everything was fine until the last 2 or 3 updates.... have changed 0 settings over this time. AV is Kaspersky but I have it turned off. FF 78.0.1

1. Every Video I try and watch now has sound off by default ... PITA unmuting all the time. That's what Id like if it is a pop-up I have no interest in but if I PLAY the video, I want to hear it. This has been going on since maybe 4 updates back.

2. It has become a thing of late for authors not to bother writing, but to just include a bunch of twitter posts. I'm not so perturbed about not being able to see them (tho would like to know whats blocking them) ... just a gray box that jumps around, but after scrolling past them the page / text is jumping around. This started 2 updates back

3. With the last update, a new one .... for a game I play with my kids on line, we use a map

https://ballisticmystix.net/?p=map

The page pulls in a grid map which I can no longer see, map area is all black. I just see the names and a grid pattern. Weird thing is It works fine on my laptop. This started on desktop just a few days ago

4. For whatever reason, my laptop "lost" most of its bookmarks


Note: I am typing from my laptop ... all but item 4 are issues on the desktop

Tất cả các câu trả lời (2)

more options

hello

JackNaylorPE...

follow the steps and instruction easy to fixed your problem:


Clear all cookies, site data and cache

  • Click the ≡ menu button. and select Options.
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data… button. The Clear Data dialog will appear. ...
  • Click Clear

Goto safe mode:

  • Click the ≡ menu button. and select new private window
  • or ctrl+shift+p

i hope resolved your problem then reply back to me.

thank you!

Hữu ích?

more options

I should have put BTDT (been there done that) in my post ... again, useless effort with a ton of inconvenience.

1. No change

2. Not encounterd a page with bunch of tweets yet

3. No change

4. No change

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.