On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Problem with site only in mozilla

  • 7 trả lời
  • 1 gặp vấn đề này
  • 5 lượt xem
  • Trả lời mới nhất được viết bởi Balázs Meskó

more options

When I am trying to open site hypermission.ru in Mozilla I see some strange things. Big objects and broken fonts.

In other browsers I dont have the same problems.

Please, help!

P.S. I dont have some addons on mozilla. I use it clear.

When I am trying to open site hypermission.ru in Mozilla I see some strange things. Big objects and broken fonts. In other browsers I dont have the same problems. Please, help! P.S. I dont have some addons on mozilla. I use it clear.

Được chỉnh sửa bởi makyshin vào

Tất cả các câu trả lời (7)

more options

Hi, makyshin

This article link will definitely solve your website issue .

http://mzl.la/1BAQpkh

Thank you .

more options

Himanshu prabhakar said

Hi, makyshin This article link will definitely solve your website issue . http://mzl.la/1BAQpkh Thank you .

This is not working

more options

Did this ever work properly in Firefox ?

Can you attach a screenshot that show how other browser show this website ?

more options

cor-el said

Did this ever work properly in Firefox ? Can you attach a screenshot that show how other browser show this website ?
more options

Yeah, I also have verified that it has problem on Firefox.

At first glance I was thinking that you probably have any cache plugin that is causing problem but I think its not.

Firefox is really causing the problem.

more options

Arslan Goraya said

Yeah, I also have verified that it has problem on Firefox. At first glance I was thinking that you probably have any cache plugin that is causing problem but I think its not. Firefox is really causing the problem.

That site dont use cahce plugin :(

more options

It looks like, that the stylesheet was not loaded correctly. Please take a look at the browser console and the network tabs (the shortcut is F12). By the way the page opens for me just fine.