Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

No sound while on default audio output from few websites.

  • 1 trả lời
  • 1 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi ARMAN KHAN

more options

Hi, I've got a problem with sound with few websites. I'm using 2 sound devices, my headset and my 2nd TV screen which have speakers. For example I got problem with twitter and google translator. When I try to play a sound from both of these sites when I'm using my headset as my default sound output, it doesn't work, there is no sound at all but when I change to my TV screen it plays these sounds. I have no problem with youtube, netlfix or other steaming platforms. I've just noticed that problem with these 2 websites, I don't know about other websites. Oh, and on 9gag I got similar problem but not every video is without sound, some of them has a sound and some of them hasn't. My device is set to default as in attached image.

Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (1)

more options

hello Pa-Yonk,


Clear all cookies, site data and cache

  • Click the ≡ menu button. and select Options.
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data… button. The Clear Data dialog will appear. ...
  • Click Clear.

To start Firefox in Safe Mode:

  • Click the ≡ menu button.
  • Click Help and select Restart with Add-ons Disabled
  • Firefox will start up with the Firefox Safe Mode dialog. ..
  • When the Firefox Safe Mode window appears, click the Start in Safe Mode button.

OPEN YOU WANT TO SEARCH WEBSITE AND WORKING WELL

THANK YOU REGARDS,

arman