On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Some URLs not loading/ ublock origin not blocking ads

  • 2 trả lời
  • 2 gặp vấn đề này
  • 617 lượt xem
  • Trả lời mới nhất được viết bởi sam68

more options

Hi,

I've tried to fix this by following the relevant knowledge base articles, but nothing I've tried so far seems to have worked.

Since this morning, Firefox has failed to load in certain pages. There's no error message, FF briefly flashes the Stop button and then displays a totally blank page. I checked on Chrome, and it had no problem loading the page.

On pages that do load, ublock origin doesn't seem to be blocking any ads. I assume these problems are related, so I include this for completeness.

I've tried

  1. Restarting firefox in safe mode
  2. Restarting my PC
  3. Clearing firefox cookies and cache
  4. Restarting my router
  5. Flushing my DNS

What should I try next? Is there any additional info I need to provide?

Hi, I've tried to fix this by following the relevant knowledge base articles, but nothing I've tried so far seems to have worked. Since this morning, Firefox has failed to load in certain pages. There's no error message, FF briefly flashes the Stop button and then displays a totally blank page. I checked on Chrome, and it had no problem loading the page. On pages that do load, ublock origin doesn't seem to be blocking any ads. I assume these problems are related, so I include this for completeness. I've tried # Restarting firefox in safe mode # Restarting my PC # Clearing firefox cookies and cache # Restarting my router # Flushing my DNS What should I try next? Is there any additional info I need to provide?

Giải pháp được chọn

hello sam,

UPDATE FIREFOX:

  • Click the ≡ menu top right browser screen and select Help.
  • Click about firefox.

Check if an extension is causing the problem

A Firefox extension could be causing the issue, especially the ones that have network access and/or those that rely on manipulating webpage content. Try disabling your extensions in the Add-ons Manager one by one and then reload the page. See Disable or remove Add-ons and Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems for more information.

IPv6

Firefox supports IPv6 by default, which may cause connection problems on certain systems.

To disable IPv6 in Firefox:

  • Type about:config in the address bar and press Enter.
  • A warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  • In the Search field, enter network.dns.disableIPv6.
  • In the list of preferences, click the Toggle aboutconfig-Toggle Button button next to network.dns.disableIPv6 to set its value to true.

tell me its help please reply me.

Thank you!

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

hello sam,

UPDATE FIREFOX:

  • Click the ≡ menu top right browser screen and select Help.
  • Click about firefox.

Check if an extension is causing the problem

A Firefox extension could be causing the issue, especially the ones that have network access and/or those that rely on manipulating webpage content. Try disabling your extensions in the Add-ons Manager one by one and then reload the page. See Disable or remove Add-ons and Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems for more information.

IPv6

Firefox supports IPv6 by default, which may cause connection problems on certain systems.

To disable IPv6 in Firefox:

  • Type about:config in the address bar and press Enter.
  • A warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  • In the Search field, enter network.dns.disableIPv6.
  • In the list of preferences, click the Toggle aboutconfig-Toggle Button button next to network.dns.disableIPv6 to set its value to true.

tell me its help please reply me.

Thank you!

more options

Well, either disabling IPv6 or removing all add-ons seems to have fixed the problem. I'll mark the problem as solved, thanks for your help.