Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

OPtions settings not staying

  • 8 trả lời
  • 1 gặp vấn đề này
  • 9 lượt xem
  • Trả lời mới nhất được viết bởi user2718304

more options

HI,

I am trying to get Firefox to fill in my saved log-ins. Each time i launch the browser i have to go and set the "remember saved passwords" checkbox under optoins->security. Then it fills in all passwords fine. but if i quit the browser and re-launch the problem returns and when i go to options the box to remember passwords in un-checked again.

thanks!

HI, I am trying to get Firefox to fill in my saved log-ins. Each time i launch the browser i have to go and set the "remember saved passwords" checkbox under optoins->security. Then it fills in all passwords fine. but if i quit the browser and re-launch the problem returns and when i go to options the box to remember passwords in un-checked again. thanks!

Giải pháp được chọn

Maybe a Refresh will do the trick.

Refresh Firefox - reset add-ons and settings Try it and let us know if this works.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (8)

more options

You can't have multiple Password Managers enabled at the same time, so if you have others like RoboForm or Trend Micro Password Manager then the builtin Firefox Lockwise Password Manager will be disabled.

If you have the "Trend Micro Password Manager" installed then uninstall this application via the Windows Control Panel.

more options

Thank you for your reply. I do not have any other password managers installed.

more options

Hello manmohan108,

Would you please make sure that you're not in permanent Private Browsing mode :

3-bar menu (or "Tools") -> Options -> Privacy & Security -> under  "History":

Firefox will :  choose   "Use custom settings for history".

Uncheck    :   "Always use private browsing mode".

Any luck ?

more options
more options

Thanks for responding, sadly no luck, the setting is to always remember history and even when i choose custom then still the permanent private mode is not checked

thanks for the suggestion!

more options

Do you possibly have a user.js file in the profile folder ?

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

more options

Thank you for responding,

I looked for that file in my profiles folder by there is only one folder in profiles (the default) and no user.js file in that folder either.

thanks you for the suggestion though!

more options

Giải pháp được chọn

Maybe a Refresh will do the trick.

Refresh Firefox - reset add-ons and settings Try it and let us know if this works.