Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Wrong language after update

  • 4 trả lời
  • 1 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi James

more options

Why is it that EVERY TIME after an update there is always a problem with the language - it just sticks to Russian and I can't change it into English? This is extremely annoying because I do exactly what is written in the Help article and it doesn't work. And now I found in the Add-ons Menu that "English (US) language pack is incompatible with Firefox 77.0.1" (please see attached).

Then why WHY do you force me to update? How am I supposed to use it now? If the languages aren't yet fixed in the new update then why do you impose this update?

I will have to switch to a different browser finally because it's just unbearable...

Thank you.

Why is it that EVERY TIME after an update there is always a problem with the language - it just sticks to Russian and I can't change it into English? This is extremely annoying because I do exactly what is written in the Help article and it doesn't work. And now I found in the Add-ons Menu that "English (US) language pack is incompatible with Firefox 77.0.1" (please see attached). Then why WHY do you force me to update? How am I supposed to use it now? If the languages aren't yet fixed in the new update then why do you impose this update? I will have to switch to a different browser finally because it's just unbearable... Thank you.
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (4)

more options

Try to remove this language pack in the profile folder and use Options/Preferences to reinstall this language.

  • Options/Preferences -> General -> Languages

Note that Firefox 78 is about to be released (probably today), so you may want to wait.Noticed that updating has been withheld to investigate issues related to search engines and indexedDB.

Được chỉnh sửa bởi cor-el vào

more options

If you want to only use en-US Firefox instead of Russian then see https://www.mozilla.org/firefox/all/

more options

James said

If you want to only use en-US Firefox instead of Russian then see https://www.mozilla.org/firefox/all/

That's exactly what I did after I couldn't change the language. It didn't help either.

more options

Did you make sure the language you wanted was selected before downloading ?