Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disconnect from link server

  • 4 trả lời
  • 1 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi Stan Bailey

more options

I have been having for many months a problem with Firefox when switching between multiple tabs, and then going back to the original tab, I get this circle going round and round for 2-5 mins on a tab link which I just switch from 3 secs before. In some cases, I have to even reload the original website page. Costing me lots of time each day since I keep about 10 tabs active all the time for my business and need to bounce between different sites all the time. What a pain!!! Stan

Tất cả các câu trả lời (4)

more options

If your computer is low on memory or other programs on it are using that memory, Firefox might be "unloading" your inactive tabs to free up memory on your computer.

You can try disabling this feature by going to the about:config page in Firefox and setting the browser.tabs.unloadOnLowMemory preference to false. You will need to restart Firefox to see a difference. If the preference doesn't exist for whatever reason, you may need to add it.

Hope this helps.

Hữu ích?

more options

Hi Wesley: I am having a difficult time finding the about:config page in Firefox. I go to Help and About and does not work. I go to Settings and cannot find it there. Finally found a doc which describes about:config but no link to click on to take me there. Stan

Hữu ích?

more options

Because it's an internal Firefox page, there's no way for a website to post a link to it. It's also not included in any of the Firefox menus.

It can be accessed simply by typing about:config in the Firefox address bar.

See Configuration Editor for Firefox.

Hope this clears things up.

Hữu ích?

more options

Hi Wesley:

Thanks for all your help on this matter. I did find the about:config in the Firefox bar, and then browser.tabs.unloadOnLowMemory preference and it was already set to false. I guess that was a false lead (pun intended). I am running 7 Windows at same time in Firefox each with between 4-15 tabs. Maybe FF cannot handle so many tabs, but I bounce back and forth between these Windows and different tabs, dependent upon the research I am conducting, each day. Any additional thoughts?

Thanks,

Stan

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.