Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

HOW TO STOP FIREFOX FROM BLOCKING A WEBPAGE?

  • 3 trả lời
  • 1 gặp vấn đề này
  • 9 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Hi, I posted this question with a different heading. I have modified the question.

For many years I have been able to read my horoscope at WWW.Tarot.com. I usually get a daily email. Email message loads fine but when I click on the read horoscope link it goes to ethanol page Trending Today. It works fine with Internet explorer and on my phone. I have tried disabling the popup blocker and has not help. It only happens in Firefox. I have cleared the cookies and cache. I don't know what else to try. I know something is blocking the page but I don't know what. When I click on the link to read the Horoscope it goes into the TRENDING TODAY page. How can I fix this? Below are the screenshots of what is supposed to look and what I am getting. Please help.

Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (3)

more options

hello Amylogamy


Open Firefox
  • Click the Settings hamburger button in the top-right corner.
  • Click on Options.
  • Click on Privacy & Security.
  • Under the “Content Blocking” section, click the Manage Exceptions button.
  • Select the website that you want to disable tracking.
  • Click the Remove Website button.

RESTART Browser .

Tell me its help in reply section.

Thank you and regards,

Arman khan

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a blueish highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check in the Web Console what content is blocked.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

I will be locking this thread since that question already has some answers. Locking this thread.
Please continue here: [/questions/1291810]