Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can not remove websites from Browser dropdown menu

  • 2 trả lời
  • 1 gặp vấn đề này
  • 65 lượt xem
  • Trả lời mới nhất được viết bởi Bulltwinkle

more options

My Foxfire Browser's drop down menu has a mind of it's own.

I use current Foxfire Browser (77.0.1) with Windows 10 and have been trying to clear useless items from the drop down menu for months. I have tried all the standard, 'highlight and delete' options on YOUTUBE and right here.

I must be asking the wrong questions, because the answers I am finding do not clear the items from Foxfire's drop down menu. None of the prescribed techniques cleared the sites from Foxfire's drop down menu.. Hard to understand what I am missing but my browser' is clearly NOT responding the way explained in answers I have found.

Example: There is a Search with Amazon.com site listed. I have NEVER used and it will not be cleared. No Matter what. Top item on FoxFire's drop down menu.

In desperation, I just tried clearing "all browsing history" 'and the annoying drop down sites are still there. 'In fact, now there are additional annoying sites from Facebook (have not been in 10 years) and twitter (I have Never been on twiter).

What is wrong with this browser ?

Can anyone help ? Please.

Giải pháp được chọn

Hi Bulltwinkle, apologies for the confusion.

Starting in Firefox 75, Firefox automatically drops down a list of your first 8 "Top Sites" from the Firefox Home / new tab page when the cursor enters the address bar. To modify this list, you need to actually go to the new tab page and unpin unwanted sites, rearrange, add new ones, etc.

Alternately, if you don't want that list but instead your own history, or you don't want anything to open automatically at all, there are other settings changes for those we can mention if you're interested.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Hi Bulltwinkle, apologies for the confusion.

Starting in Firefox 75, Firefox automatically drops down a list of your first 8 "Top Sites" from the Firefox Home / new tab page when the cursor enters the address bar. To modify this list, you need to actually go to the new tab page and unpin unwanted sites, rearrange, add new ones, etc.

Alternately, if you don't want that list but instead your own history, or you don't want anything to open automatically at all, there are other settings changes for those we can mention if you're interested.

Hữu ích?

more options

Thank You.

I just managed to finally remove these annoying sites. Hard to believe I needed to do that, or what I needed to do to get it done.

Thank you again.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.