Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

couldn't enable to save Username and Passwords automatically

  • 1 trả lời
  • 1 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi McCoy

more options

Sir, couldn't enable to save Username and Passwords automatically. Please refer the attached image. Thank you

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Hello naran6057,

Would you please make sure that you're not in permanent Private Browsing mode :

3-bar menu (or "Tools") -> Options -> Privacy & Security -> under  "History":

Firefox will :  choose   "Use custom settings for history".

Uncheck    :   "Always use private browsing mode".


If that's not it :   in case you have an external password manager installed; would you please disable it and see if that will make a difference ?
Trend Micro Password Manager is known to cause this issue; if you have it installed on your system, you can remove it from Windows Control Panel.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Hello naran6057,

Would you please make sure that you're not in permanent Private Browsing mode :

3-bar menu (or "Tools") -> Options -> Privacy & Security -> under  "History":

Firefox will :  choose   "Use custom settings for history".

Uncheck    :   "Always use private browsing mode".


If that's not it :   in case you have an external password manager installed; would you please disable it and see if that will make a difference ?
Trend Micro Password Manager is known to cause this issue; if you have it installed on your system, you can remove it from Windows Control Panel.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.