Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

firefox will not let me register to vote

  • 3 trả lời
  • 1 gặp vấn đề này
  • 10 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

"Blocked by X-Frame-Options Policy

An error occurred during a connection to register.vote.org.

Firefox prevented this page from loading in this context because the page has an X-Frame-Options policy that disallows it."


i been tryin to register to vote. obviously america got problems an the citizens need to step up. any way i can get this X-FRAMES problem to go away? i had this before and just stopped living my life like i needed to because i could not figure out the problem. but this is to far. this has to stop. i need this to stop causing problems.

"Blocked by X-Frame-Options Policy An error occurred during a connection to register.vote.org. Firefox prevented this page from loading in this context because the page has an X-Frame-Options policy that disallows it." i been tryin to register to vote. obviously america got problems an the citizens need to step up. any way i can get this X-FRAMES problem to go away? i had this before and just stopped living my life like i needed to because i could not figure out the problem. but this is to far. this has to stop. i need this to stop causing problems.

Giải pháp được chọn

Hello,

Try this add on Ignore X-Frame-Options Header .

Hope it works. Thank You.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (3)

more options

Hmmm. 'Register to Vote' but it does not say where or for what.

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

more options

Giải pháp được chọn

Hello,

Try this add on Ignore X-Frame-Options Header .

Hope it works. Thank You.

more options

You can try to right-click in the iframe area with the error message and open the frame in a new tab via the right-click context menu (This Frame).