Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Strange Characters on FireFox Account page.

  • 12 trả lời
  • 1 gặp vấn đề này
  • 96 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

I have updated to Firefox 77. I go to https://accounts.firefox.com and I met with a whole page of these symbols:

�??�YYs�H?�+lG����:?�4���,7�1z�(U?�@?ց�~�fI?C�����}@�TUy~��)}�?�q��ie?��?����BX�r��� �nQ�?����K#T�??�4j�Ѻ�<=�DѾJ_bvh=W?

I can browse web pages fine, but I cannot gain access to login to my FireFox Account. I have had to use another browser to post this as I needed to login to my Forefox Account in order to do so.

Why am I seen these symbols?

Được chỉnh sửa bởi Matt J vào

Tất cả các câu trả lời (12)

more options

Hello Matt j,

Please follow the instructions and step:

Do you possibly have disabled multi-process in Firefox by using the MOZ_FORCE_DISABLE_E10S environment variable (its value doesn't matter) ?

  • Control Panel -> System -> Advanced -> Environment variables
  • Bug 1638652 - Content-Encoding not honored when e10s is turned off via browser.tabs.remote.autostart=false or MOZ_FORCE_DISABLE_E10S=1

Please do not modify network.http.accept-encoding prefs on the about:config page as that will cause other issues, so if necessary reset the prefs to the default value if they appear bold.

Hữu ích?

more options

Hello, I tried this, and the multiprocess came back in Taskmanager and it worked and the Characters went away. I shut down my laptap.

I have now switched my laptop back on, the multoprocess in TaskManager have gone, and the Characters are back when I go to all webstes.

Hữu ích?

more options

Hi Matt J,

I don't know how but there was a variable automatically created in System properties/advanced system settings/advanced/environment variables/ called MOZ_FORCE_DISABLE_E10S since last update. so, just remove it and the problem will be solved.

Hope it helps. Thank You.

Hữu ích?

more options

I had removed MOZ_FORCE_DISABLE_E10S yesterday. Today when I switch on and launch FireFox I am still getting the same Characters back.

MOZ_FORCE_DISABLE_E10S is no longer in System properties/advanced system settings/advanced/environment variables

browser.tabs.remote.autostart is enabled.

Được chỉnh sửa bởi Matt J vào

Hữu ích?

more options

You can try different default fonts and temporarily disable website fonts to test the selected default font.

   Options/Preferences -> General: Fonts & Colors -> Advanced
   [ ] "Allow pages to choose their own fonts, instead of my selections above" 

You can check for sandbox security related issues.

   https://wiki.mozilla.org/Security/Sandbox 

You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting.

   security.sandbox.content.level = 1
   close and restart Firefox to make the change effective. 

If '1' still doesn't have effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

   http://kb.mozillazine.org/about:config

Hữu ích?

more options

I have followed those steps and I am still getting a page full of these characters

?�??��z�Ʋ(���)`�E2��&R �e9֊/:������t@�I�???%3��ט��&�(�$S�?�q%(R���Vb�?�������]U��?�/���D��s��???��>�?��rz�???�AQ~�w���ӑJ��

Hữu ích?

more options

You can try different default fonts and temporarily disable website fonts to test the selected default font.

Options/Preferences -> General: Fonts & Colors -> Advanced [ ] "Allow pages to choose their own fonts, instead of my selections above" You can check for sandbox security related issues.

https://wiki.mozilla.org/Security/Sandbox You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting.

security.sandbox.content.level = 1 close and restart Firefox to make the change effective. If '1' still doesn't have effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Hữu ích?

more options

Hi Matt J, the more general problem that would affect all secure sites is the combination of multiprocess disabled + a new technology. To disable the new technology -- I have not researched what it does -- you can try this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste ppdc and pause while the list is filtered

(3) Double-click the browser.tabs.documentchannel.ppdc preference to switch the value from true to false

(More info on about:config: Configuration Editor for Firefox.)

But if only one site is affected, hmm, that seems a bit suspicious.

Hữu ích?

more options

jscher2000 said

Hi Matt J, the more general problem that would affect all secure sites is the combination of multiprocess disabled + a new technology. To disable the new technology -- I have not researched what it does -- you can try this: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box in the page, type or paste ppdc and pause while the list is filtered (3) Double-click the browser.tabs.documentchannel.ppdc preference to switch the value from true to false (More info on about:config: Configuration Editor for Firefox.) But if only one site is affected, hmm, that seems a bit suspicious.


That worked, however, multiple processes are not appearing in task manager

Hữu ích?

more options

Matt J said

jscher2000 said

Hi Matt J, the more general problem that would affect all secure sites is the combination of multiprocess disabled + a new technology. To disable the new technology -- I have not researched what it does -- you can try this: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box in the page, type or paste ppdc and pause while the list is filtered (3) Double-click the browser.tabs.documentchannel.ppdc preference to switch the value from true to false (More info on about:config: Configuration Editor for Firefox.) But if only one site is affected, hmm, that seems a bit suspicious.


That worked, however, multiple processes are not appearing in task manager

That change rolls back something new in Firefox 77 that isn't compatible with single-process, but it doesn't switch Firefox to multi-process.

Hữu ích?

more options

Today I have an new issue. I launch FireFox and I get this... I chose restore, I did nothing. I cleared all tem files, launched FireFox again and got the same message.

I losing patience with FireFox, it used to work find before they started changing things.

Hữu ích?

more options

Hi Matt J, does every site crash or is that one particular (important) site?

Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.