Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

oxid-shop login no longer works under Firefox

  • 12 trả lời
  • 1 gặp vấn đề này
  • 36 lượt xem
  • Trả lời mới nhất được viết bởi Pallavi kumari

more options

I think this is a problem of Firefox, because the login in my oxid shop works under MS Edge.

Anyway, in Firefox I see the login window of oxid but despite entering the correct access data, I do not get into the oxid backend. The login window is always there.

Tất cả các câu trả lời (12)

more options

Hello,

You may have seen a post or received a notification regarding support for Firefox with a link to another site. This is a scam and is not an official site to receive support from Mozilla. Please do not click on the link and do not interact by calling any phone numbers or email addresses listed. You are currently posting on the official Mozilla website and will receive assistance here.

Hữu ích?

more options

Hi,

Thank you very much, yes I have received a notification in which a telephone number can be found.

Hữu ích?

more options

Hi gilada22, glad to see you on Mozilla Support Forum.

Try Clearing Cookies and Sites Data.

  • Click the menu button. and select Options. Preferences.
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data… button. The Clear Data dialog will appear. ...
  • Click Clear.

If it doesn't solved your problem, then feel free to ask in Reply Section. Thanks for raising your question in Mozilla Support Forum.

Hữu ích?

more options

hello gilada,

follow the steps:

  • Restart your computer. Sometimes problems can be fixed by simply restarting your computer and then starting Firefox again.
  • Clear your cookies and cache. ...
  • Restart Firefox in Safe Mode. ...
  • Reinstall Firefox. ...
  • Refresh Firefox. ...
  • Create a new Firefox profile.

Safe Mode

  1. On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  2. On Mac: Hold the option key while starting Firefox.
  3. On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode.


I hope resolve the problem then reply me back.


Thank you!

Hữu ích?

more options

Hi Shashank Shekhar, thank you for your message. But the problem persists.

Hi ARMAN KHAN, these are profound suggestions, but it sounds good in the secured, I will test this. Just for information again: I only have this problem with the Firefox browser and only with the Windows environment. I also find that after I run MalWareByte on the OS (see picture) it worked at least for a short time, again with Firefox.

Hữu ích?

more options

this picture is better.

Hữu ích?

more options

Hello again,

As you said that you are getting good results in Safe mode then just try refreshing the browser because sometimes refreshing the browser can fix many problems:-

  • To do this, click the menu button at the top right corner of the Firefox window.
  • Click the “Help” option near the bottom of the menu.
  • Click the “Troubleshooting Information” option in the Help menu.
  • Click the “Refresh Firefox” button at the top right corner of the Troubleshooting Information page.
  • You’ll be warned that this will remove your browser add-ons, reset your customizations, and revert other browser data to the default settings. Click “Refresh Firefox” to confirm you want to make these changes.

If it doesn't solved your problem, then feel free to ask in Reply Section. Thanks for raising your question in Mozilla Support Forum.

Hữu ích?

more options

In Safe Mode, the login to the oxid shop has worked at least until now

Hữu ích?

more options

I am a little bit further, if I deactivate the AVG AntiTrack addon, the login also works.

Hữu ích?

more options

Hữu ích?

more options

Could solve it if interested. Clean up FF and added an exception rule for (oxide) at AVG Antitrack.

However it works, it doesn't explain that it just works under MS Edge Browser without any ...

Hữu ích?

more options

As you said that you are getting good results in Safe mode then just try refreshing the browser because sometimes refreshing the browser can fix many problems:-

   To do this, click the menu button at the top right corner of the Firefox window. 
   Click the “Help” option near the bottom of the menu. 
   Click the “Troubleshooting Information” option in the Help menu. 
   Click the “Refresh Firefox” button at the top right corner of the Troubleshooting Information page. 
   You’ll be warned that this will remove your browser add-ons, reset your customizations, and revert other browser data to the default settings. Click “Refresh Firefox” to confirm you want to make these changes. 

If it doesn't solved your problem, then feel free to ask in Reply Section. Thanks for raising your question in Mozilla Support Forum.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.