Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Doxy.me Webcam not showing my video.

  • 17 trả lời
  • 1 gặp vấn đề này
  • 106 lượt xem
  • Trả lời mới nhất được viết bởi sparky1957

more options

My health provider uses doxy.me for telehealth. Whenever we set up a session using Firefox on my laptop my healthcare provider can't see me on his end. I used doxy.me troubleshooter and it gets stuck at "loading video stream". Using the same laptop but instead using Microsoft Edge and the video works fine. I have used Firefox for other web conferences using Zoom and that works fine. Any reason why this is happening?

Tất cả các câu trả lời (17)

more options

Please ignore   foxhelp1's   post   -   it's a scam !

Hữu ích?

more options

hii sparky please try it

re-enable the camera and microphone on desktop / laptop
   Select the lock icon located on the right side of your search bar.
   Click both X's to Clear this permission and ask again. 
   Refresh the browser tab. 
   When prompted, ensure you're using the correct camera & microphone inputs, and select Allow. 
  * If your camera still won't turn on in Firefox

1.Select menu icon in upper right corner. 2. Go to Preferences or Options. 3. Scroll down to Privacy & Security. 4. In your Camera & Microphone settings, ensure that Doxy.me is set to Allow. 5. Restart Firefox.

You can also test your device here to ensure everything is working correctly.

If your camera and mic are still disabled, you may need to reset Firefox permissions

Hữu ích?

more options

That suggestion is from the doxy.me website. Already tried that and not fixed.

Hữu ích?

more options

Hi sparky1957, another user posted about this site last month. When it look at it then, these were my comments:

In your Permissions, do you have the site listed as

https://doxy.me

In the site's help page at https://help.doxy.me/en/articles/2427185-allow-access-to-camera-in-firefox they show an example url of

https://yourclinic.doxy.me

so possibly you need a permission for a specific doctor's address, which you might not know without visiting that page.


In the area of the page with the error, could you right-click and look for a menu category labeled This Frame -- if you see that, click it to expand a fly-out menu, and then click View Frame Info.

Is the framed page on a different server from the outer page? If so, does clicking the Permissions icon in the frame's Page Info dialog let you grant camera and microphone permission to that server?

Another option on the This Frame menu is Open Frame in a New Tab. That may be worth a try, too.

Hữu ích?

more options

When I look at Permissions and then click on settings no websites are listed. Should there be? Maybe there is something in my Firefox settings that are not right. View frame info shows website https://dokbot.io/runtime/. All permissions for that are set for default.

Hữu ích?

more options

I just don't know enough about this service to know whether you should give permissions to dokbot.io.

To give permissions to the main page, you usually can use either of these methods:

(A) Check for a prompt at the left end of the address bar

If the site has asked Firefox for camera/microphone permission, there may be an extra icon next to the lock. Click that to see whether you can grant permissions there.

(B) Use the Page Info dialog

While you're on the site, either:

  • Ctrl + i (Mac: Command + i)
  • right-click (Mac: Ctrl+click) a blank area of the page > View Page Info
  • (menu bar) Tools > Page Info

In the Page Info dialog, click the Permissions icon at the top.

On that panel, scroll down to Use the camera and (A) uncheck Use default and (B) click the permission you want to give the site.

Repeat with Use the microphone.

Then you can close this dialog (it saves as you go and there's no save button to click).

If you reload the page (Ctrl+r or use a link to get back to it), does that work?

Hữu ích?

more options

Regarding your suggestions:

(A) It does ask me for permissions for both the mic and camera and I allow for both. The mic works but not the video. I know my camera turns on, once I grant permission, because the camera light turns on.

(B) I uncheck default for both camera and mic and check allow for both. I reload the page and same result as in (A).

Puzzles me as this website works fine in Edge but not Firefox. I can use Firefox for Zoom web conference fine. Simply opening the Windows 10 camera app allows me to verify the camera is working.

Hữu ích?

more options

Okay, thank you for clarifying. It's odd that the camera light goes on but the page isn't able to get the actual image. I don't know enough about how video works to sort that out, sorry.

Hữu ích?

more options

Any WebRTC related messages in the Web Console ?

Hữu ích?

more options

Yes there are if I'm looking at the correct info. Is there a way I can copy that info and get it to you?

Hữu ích?

more options

Also, I tested this on my other laptop running Win 10 Home with Firefox and it works fine.

Hữu ích?

more options

To give permissions to the main page, you usually can use either of these methods:

(A) Check for a prompt at the left end of the address bar

If the site has asked Firefox for camera/microphone permission, there may be an extra icon next to the lock. Click that to see whether you can grant permissions there.

(B) Use the Page Info dialog

While you're on the site, either:

   Ctrl + i (Mac: Command + i)
   right-click (Mac: Ctrl+click) a blank area of the page > View Page Info
   (menu bar) Tools > Page Info 

In the Page Info dialog, click the Permissions icon at the top.

On that panel, scroll down to Use the camera and (A) uncheck Use default and (B) click the permission you want to give the site.

https://help.doxy.me/en/articles/2427185-allow-access-to-camera-in-firefox

Hữu ích?

more options

That reply is a copy of an earlier suggestion. Doesn't work.

Hữu ích?

more options

You can possibly attach a screenshot that shows the content of the Web Console filtered by WebRTC.

Hữu ích?

more options

I couldn't take a screenshot of the web console but copy and pasted what was there.

Feature Policy: Skipping unsupported feature name “speaker”. 2 bootstrap:8:39334 Feature Policy: Skipping unsupported feature name “autoplay”. 2 bootstrap:8:39334 Feature Policy: Skipping unsupported feature name “speaker”. 2 bootstrap:8:39334 Feature Policy: Skipping unsupported feature name “autoplay”. 2 bootstrap:8:39334 Feature Policy: Skipping unsupported feature name “speaker”. 2 bootstrap:8:37758 Feature Policy: Skipping unsupported feature name “autoplay”. 2 bootstrap:8:37758 Feature Policy: Skipping unsupported feature name “speaker”. 2 bootstrap:8:37758 Feature Policy: Skipping unsupported feature name “autoplay”. 2 bootstrap:8:37758 The script from “https://dokbot.io/runtime/js/chunk-vendors.b01cbe65.js” was loaded even though its MIME type (“binary/octet-stream”) is not a valid JavaScript MIME type. runtime The script from “https://dokbot.io/runtime/js/app.c0de429e.js” was loaded even though its MIME type (“binary/octet-stream”) is not a valid JavaScript MIME type. runtime Some cookies are misusing the recommended “sameSite“ attribute 3 Source map error: Error: request failed with status 404 Resource URL: https://dokbot.io/bootstrap Source Map URL: Dokbot.umd.min.js.map 2

Hữu ích?

more options

Still waiting on a reply to my last post.

Hữu ích?

more options

Bumping this up. Anyone?

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.