Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Version 77 big problem

  • 13 trả lời
  • 3 gặp vấn đề này
  • 182 lượt xem
  • Trả lời mới nhất được viết bởi bayus.firestorm

more options

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached.

I tried disabling all addons and plugins, and some other stuff but nothing worked.

So I downgraded to 76.0.1 and everything works fine, it's definetly a problem with version 77.

I guess I won't be updating until I know this problem was adressed.

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

I can confirm the problem is solved in version 78.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (13)

more options


follow this step slove the problem:

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove Cookies" from sites causing problems:

Tools > Options > Privacy > Cookies: "Show Cookies" Also make sure that your security software (firewall) isn't modifying the HTPP response header.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.


I Hope your problem is fixed

Thank you!

more options

Hi bayus.firestorm, glad to see you on Mozilla Support Forum.

Is the same font used for all those characters?

You can right-click and select "Inspect Element" to open the Inspector (Firefox/Tools > Web Developer) with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector.


If it doesn't solved your problem, then feel free to ask in Reply Section. Thanks for raising your question in Mozilla Support Forum.

more options

I've heard you get used to reading the Matrix after a while.

But seriously, several years ago, that happened to users whose security software -- filtering web browsing as a man in the middle -- did not properly handle a new type of compression called Brotli. I'll link to an old Brotli thread in case you get a chance to experiment with it again.


more options

I just saw another thread where the problem affected even non-secure HTTP connections. Brotli is only used for HTTPS connections, so if you also have/had problems with HTTP pages, then it probably isn't that issue.


more options

I can confirm it happened on non-secure http sites too.

Được chỉnh sửa bởi bayus.firestorm vào

more options

I've installed Firefox Portable 78.0a1 Nightly, and here's a few examples:

http://www.example.com/ - broken

https://www.google.com/ - broken

https://www.bing.com/ - broken

https://www.youtube.com/ - broken

https://www.mozilla.org/en-US/privacy/firefox/ - works!

https://www.mozilla.org/en-US/firefox/nightly/firstrun/ - works!

https://stopdelaying.com/ and http://stopdelaying.com/ - both broken, but show different content

When I copy innerHTML of root element, I get something like

�Kr�.96��2����?�c�B��1�|H[����h[�5SL"E?��	�9�2�*�B�C��??3+	c��i?k?`G��?X��?�?ؐ�
And again --- when I go to developer tool's Network -> click the HTML request -> click Response sub-tab -> the HTML displays there correctly, just without any javascript. If I go to Debugger -> Disable JavaScript and reload, it does not fix anything. Win 10 x64, release 2004, en_US locale.

Được chỉnh sửa bởi milan2 vào

more options

On Reddit I saw a tip about this possibly being linked to disabling multiprocess (e10s). Could that be a factor on your Firefox? It will be fixed in Firefox 79, but I don't know whether it will be fixed in Beta/Developer.


more options

Yes, I do have Firefox's multiprocess disabled, it causes problems with my audio driver.

If it isn't going to be fixed until v79, I guess I'll have to wait in v76.0.1 until then :(

Được chỉnh sửa bởi bayus.firestorm vào

more options

I can confirm that this fixed it for me. HOWEVER!!! Firefox incorrectly documents and/or parses the env variable and I had MOZ_FORCE_DISABLE_E10S=0 -- a literal zero - and e10s was still turned off. I have tested 78 nightly, as well as upgraded my main profile back to 77.0.1 and they work, once I've removed that system variable completely.

more options

I invited bayus.firestorm to a screen sharing session, and I'll give an update here once we are done.

more options

I have not received any invitation, and I'm not sure what could you achieve by doing that anyway, if the issue can be solved without reactivating multiprocess, can't you just post how?

Được chỉnh sửa bởi bayus.firestorm vào

more options

Hi bayus.firestorm

My apologies! I clicked on the invitation link by mistake.

you wrote: "anyway, if the issue can be solved without reactivating multiprocess, can't you just post how? "

Sorry I don't know how to solve it without reactivating multiprocess.

Cheers! ...Roland

more options

Giải pháp được chọn

I can confirm the problem is solved in version 78.

Được chỉnh sửa bởi bayus.firestorm vào