Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

When Show Timestamps is checked, timestamps still won't show.

  • 2 trả lời
  • 1 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi ertom153

more options

When I go to the web console, click on the gear, and check Show Timestamps it does not make a difference. It will not show any timestamps whether it's checked or not. I've cleared my cache and cookies but Show Timestamps still doesn't work. I'm at a loss.

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Try to make the window wider.
r me the timestamps get hidden if I have the width below a specific minimum.

webconsole.css:

@media (max-width: 500px) {
  .message > .timestamp {
    display: none;
  }
}
Đọc câu trả lời này trong ngữ cảnh 👍 0

All Replies (2)

more options

Giải pháp được chọn

Try to make the window wider.
r me the timestamps get hidden if I have the width below a specific minimum.

webconsole.css:

@media (max-width: 500px) {
  .message > .timestamp {
    display: none;
  }
}

Helpful?

more options

Thank you. I could kick myself for not just changing the orientation to the bottom.

Helpful?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.