Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

password security is not there in this browser at all

  • 4 trả lời
  • 1 gặp vấn đề này
  • 34 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

password security is not there in this browser at all ,non technical one can also get vulnerable details of the user easily,when someone has set save password . supposed the gmail accc password is saved and then the user sign out of it, and try to log in again then passwprd is visible again, there should have been password attribute and password should not be visible unless the user enter system password or fingerprint auth, it is very serious issue i think

Tất cả các câu trả lời (4)

more options

Enter about:config in the URL bar and set signon.management.page.os-auth.enabled = true.

more options

above problem didnt solve, it is set to true by defaule another prob is ,how to remove extention, i install firefox again still i got meddlemonkey script installed i think as it says enable it

Được chỉnh sửa bởi niel vào

more options

Hi niel:

Your question is unclear and I would have guessed :-) that TyDraniu's answer would be helpful. Please provide the following information to help us solve your problem:

  1. What you did exactly, what you expected and what happened (a numbered list of the steps you followed would be great)
  2. Also a screenshot and copying and pasting the output of about:support would help.

Cheers!

...Roland

more options

If you want to prevent access to the passwords then you should create a master password as that is the only way. Enabling the Windows PIN/password is only 'cosmetic' and doesn't give real protection. The MP encrypts the passwords with an extra level (this means that you lose passwords if you forget the MP).