Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

FF 76.0.1 suddenly cannot logon to Chase.com in LINUX only. FF 76.0.1 in Win7 logs in fine

  • 3 trả lời
  • 1 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi arc2

more options

Apparently chase has "enhanced" their site within the last 2 weeks. FF 76.0.1 goes in to Chase fine in Windows but cannot login in Linux with 76.0.1. Chase tech help was of no help at all.

All Replies (3)

more options

Hi arc2,

Firstly, you have to check that it's for your system only or for everyone. Try clearing cookies and site data.

  • Click on menu icon.
  • Click on options.
  • In left pane you will find Privacy & Security menu, click on it.
  • In this menu, you will find an option named Cookies and Site data.
  • In this option, click on manage data.
  • Choose your Chase website from that list and click on clear data.

Any Improvements ? Thank You !

Helpful?

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

more options

Thanks for the reply Shashank. All of your suggestions were tried before and tried again without success. FF and Chrome on Windows both enter w/o problems. Pale Moon can't even get to login "content security policy prevents it (Chase) from being embedded".

FF on this Linux computer has been successfully logging in to Chase for years. Chase said they made changes recently but I can't figure out why FF Windows goes right in but FF Linux can't.

Helpful?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.