Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Multiple Tabs when I start FF

  • 1 trả lời
  • 0 gặp vấn đề này
  • 2 lượt xem
  • Trả lời mới nhất được viết bởi Shashank Shekhar

more options

Locking this thread.
Please continue here: [/questions/1287935]
There's multiple tabs along the top when I open firefox... how can I fix this so only my home page is up there? There's about 30 of them..

Được chỉnh sửa bởi cor-el vào

All Replies (1)

more options

Hi kublee2019, glad to see you on Mozilla Support Forum.

Looks like you have enabled Restore previous session option. You can turn it off by following steps:-

  • Click on menu icon.
  • Click on options.
  • In left pane, you will find general menu, click on it.
  • In this menu you will find startup option in which you will find Restore Previous Session.
  • Just Uncheck it.

If it doesn't work, then feel free to ask in Reply Section. Thanks for raising your question in Mozilla Support Forum.