Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Windows 10 Pro won't allow installation of Firefox

  • 1 trả lời
  • 1 gặp vấn đề này
  • 139 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I want to use Firefox as my default browser and have it installed on my laptop. My current default browser is Chrome. When I click on Firefox in the start menu, the user account control window pops up and asks if I want to allow Firefox to make changes to my computer. Click yes, and it just continues to ask if I want to make changes but never opens.

I am running Windows 10 Pro which was recently upgraded from Windows 7 Pro.

Any help would be appreciated. Thanks.

I want to use Firefox as my default browser and have it installed on my laptop. My current default browser is Chrome. When I click on Firefox in the start menu, the user account control window pops up and asks if I want to allow Firefox to make changes to my computer. Click yes, and it just continues to ask if I want to make changes but never opens. I am running Windows 10 Pro which was recently upgraded from Windows 7 Pro. Any help would be appreciated. Thanks.

Giải pháp được chọn

Check that Firefox isn't set to run as Administrator.

You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab.

Make sure all items are deselected in the "Compatibility" tab of the Properties window.

  • Privilege Level: "Run this program as Administrator" should not be selected
  • "Run this program in compatibility mode for:" should not be selected

Also check the Properties of the firefox.exe program in the Firefox program folder.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Check that Firefox isn't set to run as Administrator.

You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab.

Make sure all items are deselected in the "Compatibility" tab of the Properties window.

  • Privilege Level: "Run this program as Administrator" should not be selected
  • "Run this program in compatibility mode for:" should not be selected

Also check the Properties of the firefox.exe program in the Firefox program folder.