Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Web site unblock

  • 6 trả lời
  • 1 gặp vấn đề này
  • 15 lượt xem
  • Trả lời mới nhất được viết bởi jasim.raihan123

more options

While I find a website useful and safe, by mistake I have responded "block" for the response Allow notifications. Now, after many possible efforts available from the Internet, cannot access the site. It is always giving the message, The site is being blocked. Please assist. Thank you. Jasim Raihan

All Replies (6)

more options

Go to about:preferences#privacy and then scroll down to "Notifications" and click "Permissions" and delete the entry that is being blocked.

Helpful?

more options

Thank you for the solution. But, I could not find the name of the website in the list. This website is www.mediafire.com. It is not in the list. However, when I am trying to browse the site, it is giving this message: "This webpage has been blocked". Thanks in advance for further assistance. Jasim Raihan

Helpful?

more options

See also "Tools -> Page Info -> Permissions"

Helpful?

more options

Thanks. But, I have Allowed for Send notifications. Unfortunately it is giving the same error message. Did this: Tools->Page Info->Permissions->Send notifications->Allow. Still the same error message: This webpage has been blocked.

Helpful?

more options

Hi, try deleting ALL references to the website in question. To do that, open the 3-bar menu > Library > History, then click the Show All History link at the bottom of the list to open the History-library window. Search for the website you want to clear by typing its name in the Search History field in the top-right corner. Now in the search results, right-click on the site you want to remove, and select Forget About This Site. (Browsing and download history, cookies, cache, active logins, passwords, saved form data, exceptions for cookies, images and pop-ups for that site will be removed). Give it a few minutes to complete the deletion, then try the site (not from an old bookmark) again. More - Delete browsing, search and download history on Firefox.

Try turning off 'Enhanced Tracking Protection' for that site in Firefox by clicking the shield icon at the left-hand end of the address bar - Enhanced Tracking Protection in Firefox for desktop

Disable any ad blocker you may be using then reload the site.

Helpful?

more options

Thanks. I have tried all the above mentioned processes. Not sure what is happening! I have requested my other friends and they can access the site. Whenever, I try to access http://www.mediafire.com/, it is always giving this message: This webpage has been blocked.

Helpful?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.