Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Pfroblem with Scolling

  • 13 trả lời
  • 1 gặp vấn đề này
  • 29 lượt xem
  • Trả lời mới nhất được viết bởi Hariharan PV

more options

This is a problem connected with SCROLLING. There are three standard ways of scrolling , while surfing and looking through site pages: 1. Use the Mouse roller 2. Use the left click press on the mouse, simultaneously press and move the scroll bar 3. There are two Scroll bar junctions - one at top and other at base. The mouse left click button may be clicked - either in steps or on a continued click... to make the page move ... in steps or on a continuous movement.

The QUESTION here is: While we have this Last No.3 above facility in UBUNTU-Mate, such facility is not seen in UBUNTU, XUBUNTU, LUBUNTU, KUBUNTU etc. WHY?

Can we not have the same facility in the other OS too?

All Replies (13)

more options

hello Hariharan PV Many site issues can be caused by corrupt cookies or cache.

   Clear the Cache and 
   Remove Cookies 

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

   Cookies; Select Privacy. Under History, select 

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

   Cache; Select Advanced > Network. Across from 

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

   Click the menu button and select Options (Windows) or Preferences (Mac, Linux).
   Select the Advanced panel and the General tab.
   Uncheck Use hardware acceleration when available.
   Close Firefox completely and then restart Firefox to see if the problem persists. 

In Firefox 55 and above:

   Click the menu button and select Options (Windows) or Preferences (Mac, Linux).
   Select the General panel.
   Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.


   Uncheck Use hardware acceleration when available.
   Close Firefox completely and then restart Firefox to see if the problem persists. 

Did this fix your problems? Please report back to us!

Helpful?

more options

The above suggestions seem not appropriate for my Problem... as expressed in my Original Post/ Question. I have asked: Why we do not have Scroll bar Top and Bottom Buttons to aid in Scrolling using mouse pointer pressed? I have this facility in UBUNTU-Mate... not in other Ubuntu distributions

Helpful?

more options

Hi Hariharan PV, Firefox usually tries to use the standard system controls. If the scrollbars in Firefox do not work the same way as other applications that use system controls, then there may be a bug. Are you testing with the build of Firefox you can download directly from Mozilla, or the builds in the respective repositories, which often have tweaks applied to them by the packagers?

Helpful?

more options

I am using Latest FIREFOX 76.0.1-64 bit... If my problem can be supported... would be happy... and very thankful... regards

Helpful?

more options

Does it make a difference if you use Firefox from the Mozilla server ?

What window manager do you use ? Is this a touch screen or touch pad device ?

Helpful?

more options

I think the honorable members did not fully understand my problem... It is NOT THAT SCROLLING ISN't possible... but if we look at the Picture/ screenshot uploaded... we will note there are Two Nodes/ Buttons at top and bottom of Scrolling channel. These are not sen in UBUNTU, XUBUNTU, KUBUNTU, KDE NEON that I use. To me it ;looks like a basic Design problem at the MOZZILLA Design group... We need to call in their attention. I am using UBUNTU-Mate as my main OS... I have the said Nodes in this FIREFOX - not 9n others

Helpful?

more options

Hi.. I have version 68.8 on Linux ORACLE 7.8

I quit firefox and restated now the scroll bar is BACK! ....

Helpful?

more options

WHAT IS MISSING IS THE UP + DOWN ARROW IN THE SCROLL BAR ... LIKE CHROME HAS.

Helpful?

more options

b24warbaby... yes. I dont have this problem in UBUNTU-Mate, in which FIREFOX does have the "UP" "DOWN buttons in the Scroll channel. I wish to have the same in other UBUNTU OS too... I am now using (apart from Mate) VOYAGER (which is UBUNTU Variant, with xfce Desktop, and also I have KUBUNTU... Both do not have the said "Scroll arrows" in FIREFOX.

My PROBLEM, still not solved :)

Helpful?

more options

Some window managers on Linux only have have the scroll thumb and not the scroll bar buttons.

Được chỉnh sửa bởi cor-el vào

Helpful?

more options

It looks like... the said Problem is not being solved. I am unable to press the button :Solved the problem" as no appropriate suggestion/ answer could rectify the lacuna involved in FIREFOX... other than the UBUNTU-Mate based FOREFOX-browser

Helpful?

more options

Did you try the gtk.css file ?

Helpful?

more options

core-el... Thanks... I followed on your lead... One step took me to Qogir Theme... and I found something (probably) useful


Description

This is a bunch of CSS code to make Firefox look closer to Chrome theme. Installation Manual installation

   Go to about:support in Firefox.
   Application Basics > Profile Directory > Open Directory.
   Copy chrome folder Firefox config folder.
   If you are using Firefox 69+:
       Go to about:config in Firefox.
       Search for toolkit.legacyUserProfileCustomizations.stylesheets and set it to true.
   Restart Firefox.
   Open Firefox customization panel and:
       Use Title bar option to toggle CSD if is not set by default.
       Move the new tab button to headerbar.
       Select light or dark variants on theme switcher.
   Be happy with your new gnomish Firefox.

The Direction: " Go to about:support in Firefox.

   Application Basics > Profile Directory > Open Directory." ... How do I do that? Where do I find "About"?  I am not such a Computer literate/ savvy as many here...  relatively a novice :)   I NEED additional support, to take me to the "about:support" in Firefox

Please help... Thanks

Helpful?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.