Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Passwords not being sync on a recently synced device

  • 1 trả lời
  • 1 gặp vấn đề này
  • 13 lượt xem
  • Trả lời mới nhất được viết bởi the-edmeister

more options

Hello! Today I power on my computer and for some reason my Firefox account was not configured on the browser. I just logged in with my Firefox account and wait until it finishes syncing all. After a few minutes it finished "correctly". I said "Correctly" because I was very surprised when I detect that all my saved passwords were not being sync. I tried with another computer that has the same Firefox account and it has all the passwords, but nothing appears on my computer. I tried several things like restart computer, logout and login again, checked if key.db file exists on my home, etc but nothing works. I just found one difference between the devices (both are Linux and bot are Fedora): On the device that I can see all the passwords Firefox version is 73. On the device that I described before that I cannot see any password Firefox version is 76. Can it be affecting the sync? I'm worried about to update Firefox on the devices that passwords are being displayed and lost it on both devices.

My OS is Fedora 31 and my firefox version is 76.

Thanks!

Được chỉnh sửa bởi ignacio.silvera vào

Tất cả các câu trả lời (1)

more options

Does your Firefox 73 installation show as "Lockwise" on the about:logins internal "page"?

Lockwise was added in Firefox 70, but some 3rd party builds (of which Fedora built Firefox is) don't always include the same features as the Mozilla built versions have.

My thoughts on the difference between two different versions. I am on Windows 7.