Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Youtube does not auto play on start up

  • 7 trả lời
  • 1 gặp vấn đề này
  • 22 lượt xem
  • Trả lời mới nhất được viết bởi Mace2

more options

When I have a youtube video play as soon as FF start up it does not. It shows the video picture then the triangle appears in the middle waiting to be clicked before it starts to play.

Is that normal?

Giải pháp được chọn

Thanks you McCoy.

The problem I had was trying to make the selection while the video was playing. You must select the permission berfor the video starts. In my case youtube.

Đọc câu trả lời này trong ngữ cảnh 👍 0

All Replies (7)

more options

Try turning on auto play. Or try reloading youtube.

                     Hope you find this helpful.
                            lev-09

Helpful?

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Helpful?

more options

Hello   mace2,

Would you please go over this article   (especially the last part) :

https://support.mozilla.org/en-US/kb/block-autoplay

Then, just to make sure, go to the about   "about:config"   page   (I don't have to tell you how cause you already know the drill) and make sure that the value of the preference : media.block-autoplay-until-in-foreground   is set to "false".

Also make sure that the value of the preference :
media.autoplay.enabled.user-gestures.needed   is set to   "false".

Any luck ?

Được chỉnh sửa bởi McCoy vào

Helpful?

more options

Giải pháp được chọn

Thanks you McCoy.

The problem I had was trying to make the selection while the video was playing. You must select the permission berfor the video starts. In my case youtube.

Helpful?

more options

Mace2 said

Thanks you McCoy. The problem I had was trying to make the selection while the video was playing. You must select the permission berfor the video starts. In my case youtube.

I'm glad you figured it out   -   enjoy your videos !

Helpful?

more options

The solution works for Mac OS but does not work for Ubuntu mate. I performed the same operation selected autoplay "allow audio and video" but it does not place this in the permissions. This is version 76.01

Any idea why this occurs?

Được chỉnh sửa bởi Mace2 vào

Helpful?

more options

The ubuntu FF version saves the permission information but when FF is restarted the information is removed.

Since FF is included with Ubuntu is there a way to verify the installed version of FF?

Helpful?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.