Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Outlook email popouts are not working!! Your stupid suggestion was to delete all my history and cache. I did and it still doesn't work. What a WASTE!!!

  • 3 trả lời
  • 1 gặp vấn đề này
  • 5 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

None of the office 365 email popouts work! I cannot reply all with a meeting invite because it creates a popout. I cannot double click on an email because it creates a popout. I cleared all of my cache because that is the closest thing I could find in this stupid ocean of help questions. It used to work in firefox...but your update changes and microsofts' did something to break it. can you help? Or is there a chat or a real person to talk to? Otherwise all my team will have to use a different browser from now on...I actually like Firefox...but not this support conglomeration.

Here is an example of the popout url... but the screen is gray!

https://outlook.office365.com/mail/deeplink?version=2020051101.02&popoutv2=1&leanbootstrap=1

Giải pháp được chọn

I had this problem. I had to create cookie exceptions because apparently I was blocking a bit too much. Here's how:

Open the Options/Preferences page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy and Security

Then on the right side, scroll down a bit to the Cookies and Site Data section

Click the Manage Permissions button. Here you will type or paste the relevant entry, then click Allow. Here's an example of what it looks like after adding some exceptions:

Based on your "deeplink" you need to Allow:

https://outlook.office365.com

I suggest also allowing the following for possible future use:

https://outlook.office.com

Make sure to include the https:// at the beginning, and don't use any wildcards that you may see in old instructions.

Does that solve it for you?

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

I had this problem. I had to create cookie exceptions because apparently I was blocking a bit too much. Here's how:

Open the Options/Preferences page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy and Security

Then on the right side, scroll down a bit to the Cookies and Site Data section

Click the Manage Permissions button. Here you will type or paste the relevant entry, then click Allow. Here's an example of what it looks like after adding some exceptions:

Based on your "deeplink" you need to Allow:

https://outlook.office365.com

I suggest also allowing the following for possible future use:

https://outlook.office.com

Make sure to include the https:// at the beginning, and don't use any wildcards that you may see in old instructions.

Does that solve it for you?

Hữu ích?

more options

THANK YOU SOOOO MUCH. Now I feel like a jerk for my frustration...I keep looking for answers and nothing was worded or answered in a way that matched. THIS SOLVED MY ISSUE!!

Hữu ích?

more options

Unfortunately, the way search works here, you often get shown the most liked answers which are the older ones instead of the most current answers corresponding to site changes. Anyway, you and your team are back in business now.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.