Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why does my password work to sign in here but now I have to enter it to see saved passwords & it doesn't work?

  • 4 trả lời
  • 1 gặp vấn đề này
  • 35 lượt xem
  • Trả lời mới nhất được viết bởi McCoy

more options

Why was there NO WARNING FROM FIREFOX THAT I WASN'T GOING TO BE "ALLOWED" TO SEE MY OWN PASSWORDS STORED BY FIREFOX. Suddenly today in order to see my saved passwords I have to enter my Firefox password. I just changed my password successfully a half hour ago and I can use it to sign in here but when I enter the same password to see my saved passwords it doesn't work.

I stupidly relied on Firefox to have my passwords available to me but now I can't see them and so I'm locked out of EVERY ONLINE SITE I VISIT (over 50 sites). THANKS FOR NOTHING FIREFOX for screwing up my life. HOW CAN I GET ACCESS TO ALL MY PASSWORDS that UNTIL TODAY I could see. This is insane.

Được chỉnh sửa bởi KC vào

Giải pháp được chọn

Hello   KC,

You are not asked to enter your Firefox password, though .....

Would you please take a look at this article :

https://support.mozilla.org/en-US/kb/lockwise-password-authentication-prompt

- - - - - - - - - - - - - - - - - - -

In case you want to disable this feature :

Type in the address bar   about:config   and press Enter.
(ignore the warning)

Type in the search bar and look for the preference :

signon.management.page.os-auth.enabled

Change its value to   false.

Then close and restart Firefox.

(this preference may be removed sometime in the near future )

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

Giải pháp được chọn

Hello   KC,

You are not asked to enter your Firefox password, though .....

Would you please take a look at this article :

https://support.mozilla.org/en-US/kb/lockwise-password-authentication-prompt

- - - - - - - - - - - - - - - - - - -

In case you want to disable this feature :

Type in the address bar   about:config   and press Enter.
(ignore the warning)

Type in the search bar and look for the preference :

signon.management.page.os-auth.enabled

Change its value to   false.

Then close and restart Firefox.

(this preference may be removed sometime in the near future )

Hữu ích?

more options

The article is confusing but I was able to change the value to false successfully, thank you.

WHY IS THIS JUST HAPPENING TODAY AND WHY NO WARNING OF THIS CHANGE?

Hữu ích?

more options

KC said

The article is confusing but I was able to change the value to false successfully, thank you. WHY IS THIS JUST HAPPENING TODAY AND WHY NO WARNING OF THIS CHANGE?

It did not just start today, but came with the update to Firefox version 76.0.

As it says in the article :

" This is an anti-snooping feature designed to protect your logins from unauthorized access. "

If you want to, you can submit feedback using this link, and let them know how you feel about it :

https://qsurvey.mozilla.com/s3/FirefoxInput/

Hữu ích?

more options

If it were up to me, you would have been warned about this new feature;
see the bug report I filed many months ago :

https://bugzilla.mozilla.org/show_bug.cgi?id=1587710

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.