Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I disable firefox updates with GPO

  • 4 trả lời
  • 3 gặp vấn đề này
  • 2763 lượt xem
  • Trả lời mới nhất được viết bởi jsmith33

more options

Hi,

I'm needing to disable Firefox updates via GPO due to a VMware non persistent environment.

When a user logs in from an image, firefox is launched and updates to the latest version. When that user logs off, their Mozilla profile gets copied to a network share.

When they log back in, Mozilla reverts itself to the previous version due to that version being installed on the base image.

I just need to know how to disable the update process with a GPO.

Giải pháp được chọn

Perhaps your group policy rules haven't been updated on the system. Try running the gpupdate /force command in the Command Prompt or the Run dialog window.

If that doesn't help, go to the about:policies page in Firefox and see if Firefox is properly reading your policies.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

You can either use Windows Group Policy or a policies.json file (works on all OSes). You want to use the DisableAppUpdate policy set to true or enabled.

Hope this helps.

more options

I've download and applied the most recent .admx/.adml files to my central store.

There's no option to 'DisableAppUpdate' Only 'Disable Update' which i set to Enabled... yet it still updates on launch then throws the 'you are launching an older version of firefox' either having the exit or create new profile options. Obviously creating a new profile then logging off in our case will write these blank profiles back to the share.

Được chỉnh sửa bởi jsmith33 vào

more options

Giải pháp được chọn

Perhaps your group policy rules haven't been updated on the system. Try running the gpupdate /force command in the Command Prompt or the Run dialog window.

If that doesn't help, go to the about:policies page in Firefox and see if Firefox is properly reading your policies.

more options

Thanks Wesley. I misplaced the Computer in the wrong OU. Whoops.