Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox won't let me see my passwords

  • 2 trả lời
  • 1 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi McCoy

more options

OK, I'm beyond frustrated with this. I have my passwords saved in firefox. For the first time EVER when I click on the little eyeball to see my pasword for a particular site (tools/options/privacy&security/saved logins), a pop-up box comes up saying "windows security Mozilla firefox verify your identity to reveal the saved Password" and I'm asked for a username and password. NONE of them work. I can 'log in' to firefox, change my picture, change my password, etc., etc., etc. BUT I can't successfully get that F&**%&$ box to accept anything. and it LOCKS EVERYTHING when that box is up. I can't switch to a different tab, I can't move the browser window. I am allowed to move the verification box within the browser window. I can't take a screenshot of it because it locks that capability out. H.E.L.P.!!! What is it really asking for because it sure isn't my username and password for any account I have ever had....because I think I've tried them all in every combination.... Thank you!!!

Giải pháp được chọn

Never mind. I figured out it was F^&*$# Microsoft. I had to log in with my Microsoft account name and password! F*&^% nuts! If someone has this problem, it's already been solved here: https://support.mozilla.org/en-US/kb/lockwise-password-authentication-prompt H.U.G.E. thanks to The fine people who helped write that article: AliceWyman, Michele Rodaro, jaws, Joni

I hate MS.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Never mind. I figured out it was F^&*$# Microsoft. I had to log in with my Microsoft account name and password! F*&^% nuts! If someone has this problem, it's already been solved here: https://support.mozilla.org/en-US/kb/lockwise-password-authentication-prompt H.U.G.E. thanks to The fine people who helped write that article: AliceWyman, Michele Rodaro, jaws, Joni

I hate MS.

Hữu ích?

more options

Hello   Keith,

You'd get the same prompt if your OS was Mac.

It's just an extra safety feature.

If you don't use a Microsoft password, you won't get that prompt.

I don't understand why so many people say they hate MS;   I use Windows myself and I definately don't hate Microsoft.

However,   in case you want to disable this feature :

Type in the address bar   about:config   and press Enter.
(ignore the warning)

Type in the search bar and look for the preference :

signon.management.page.os-auth.enabled

Change its value to   false.

Then close and restart Firefox.

(this preference may be removed sometime in the near future )

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.