Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Logins & passwords fields is black, can't see anything there but can edit. Banks account, mails, websites in my work, everywere. IE browser is fine.

  • 4 trả lời
  • 1 gặp vấn đề này
  • 11 lượt xem
  • Trả lời mới nhất được viết bởi adosnajda

more options

Win8.1, hp pavilon, Firefox 76 (64-bit). Logins & passwords fields is black, can't see anything there but can edit. Whet pressing Backspace last letter gone and black field gone and can see everything. Its look like "cover" on these fields. How fix it? Thanks for your help.

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a blueish highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check in the Web Console what content is blocked.

Đọc câu trả lời này trong ngữ cảnh 👍 0

All Replies (4)

more options

Is this with all websites/pages, some, a few?

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Helpful?

more options

I'm follow you instructions. FF with safe mode works fine but when I off FF and start it again problem is back. I think problem is with saved passwords websides. Problem is in Lloyds bank webside, and some websides from my work witch is saved no my laptop(Firefox browser). When I removed one from the list, problem on this webside gone. But I like keep this passwords and I like see the logins fields, need it when got 2 or more accounts on one webside. Still bad when I manualy off all plugins and extentions. My plugins: OpenH264 video codec provided by cisco system, inc Shockwave flash Widevine content descriptionmodule provided by google inc. My extentions: AdblockPlus

Helpful?

more options

Giải pháp được chọn

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a blueish highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check in the Web Console what content is blocked.

Helpful?

more options

Update graphic drivers was help. My notebook can't do any automatic graphic drivers update, but I was download and install drivers (update from 2015 to 2017) and problem solved. Thanks for your help.

Helpful?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.