Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

delete "enhanced by Google"

  • 3 trả lời
  • 1 gặp vấn đề này
  • 9 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

My search box suddenly says "enhanced by Google" and I'm getting ads at the top of my searches

Tất cả các câu trả lời (3)

more options

Based on the extensions that you have installed on Firefox, my assumption is that this behaviour is caused by either the Norton Safe Search or Search Secure Pro extension.

I'd recommend trying Firefox in Safe Mode to see if the issue goes away, since Firefox's Safe Mode option will temporarily disable any extensions that you have installed on Firefox.

I'd also check to make sure that you have the correct default search engine selected in Firefox's search options.

Hope this helps.

Hữu ích?

more options

Hữu ích?

more options

pianotobe said

My search box suddenly says "enhanced by Google" and I'm getting ads at the top of my searches

In addition to rooting out any bad add-ons or other malware, if this unwanted search page shows up in every new window -- you can test using Ctrl+n -- check your home page setting. More info on that in this article: How to set the home page.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.