Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Not able to post stuff from my profile in Facebook. But able to comment others.

  • 13 trả lời
  • 1 gặp vấn đề này
  • 12 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Having trouble to post stuff in facebook. I may comment on other post but I can't post anything myself.

See attached image.

I've tried to:

Boot up in safe mode. Cleared all settings to default. Disable all plug-ins one by one.

Do not have the issue in Brave or Edge browser

Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (13)

more options

Hi BitBenny, in the new FB layout, when I click in the status box, an overlay appears to compose the new post. I'm attaching a screenshot illustrating that.

Some add-ons may strip out overlays because they are commonly used for ads. You could check your add-on buttons on the toolbar to see whether any of them indicate they are active in the page, and try deactivating them temporarily to see whether that is the source of the issue.

more options

More generally, Firefox may occasionally cling to old cached files and old cookies, so when there are major site changes, this can help:

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page and logging in again. Any improvement?

more options

I've tried 1) and 2) twice. No change at all. Not even safe mode solved the issue.

I strip all plug-ins and extensions and the Firefox core function dosent allow the pop-up.

I guess there is no solution for the issue.

I have attached an image where I have marked the areas that is not clickable.

more options

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options


I've tried all your suggestions before I posted here.

more options

Are you using Facebook container?

Can you try turning off Enhanced Tracking Protection? See Enhanced Tracking Protection in Firefox for desktop

more options

Yes, Also tried without the container. No difference. Diden't now of the enhanced tracking stuff. Tried to disable and restart. No difference.

more options

Hi BitBenny, when I look in the Page Inspector, I cannot find individual click handlers for the problem elements. It seems FB has centralized its event handling somewhere which makes it difficult to debug. It's also mysterious that the Account button works when the Notifications button doesn't, since the drop-downs/overlays look so similar.

If you use the privacy.resistFingerprinting preference, have you tried setting that back to its default value of false?

If we can't find a solution, you may need to click the Accounts menu and choose "Switch to classic Facebook" to restore the older layout.

more options

It seems there is no solution for this. Just tried to make a clean fresh install of Firefox. Same issue. Tested it on my Mac too. No problem. So, Win10 with facebook seems to be an infriendly combination.

I give up on Firefox and roll-on with Brave as default.

more options

I'm running Windows 10, so I don't think it affects everyone on that OS.

Did the Classic View work for you in Firefox?

more options

>I'm running Windows 10, so I don't think it affects everyone on that OS. Me neither.

Classic view diden't work. It seems like a weird stalemate.

more options

Maybe check in the Inspector what element is selected and if there is possibly an event handler attached.

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.