Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to disable "single click selects all" in new QuantumBar?

  • 8 trả lời
  • 6 gặp vấn đề này
  • 366 lượt xem
  • Trả lời mới nhất được viết bởi MIO

more options

In the past I was able to set the setting ``` browser.urlbar.clickSelectsAll browser.urlbar.doubleClickSelectsAll ``` to disable that a single click into the address bar selects the whole url. Is it possible to achieve this with the new QuantumBar somehow?

In the past I was able to set the setting ``` browser.urlbar.clickSelectsAll browser.urlbar.doubleClickSelectsAll ``` to disable that a single click into the address bar selects the whole url. Is it possible to achieve this with the new QuantumBar somehow?

Giải pháp được chọn

Hello Nils,

Please see this Reddit thread :

https://www.reddit.com/r/firefox/comments/fjvqa3/firefox_75_url_bar_how_to_prevent_single_click/

And this bug report :

https://bugzilla.mozilla.org/show_bug.cgi?id=1621570

IMHO :   FredMcD's suggestion is a great workaround.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (8)

more options

Click, wait a moment, then click again.

more options

FredMcD said

Click, wait a moment, then click again.

This does not answer my question. I want to be able to insert the cursor with the first click. It was possible with Firefox < 75.0

more options

Giải pháp được chọn

Hello Nils,

Please see this Reddit thread :

https://www.reddit.com/r/firefox/comments/fjvqa3/firefox_75_url_bar_how_to_prevent_single_click/

And this bug report :

https://bugzilla.mozilla.org/show_bug.cgi?id=1621570

IMHO :   FredMcD's suggestion is a great workaround.

more options

McCoy said

Hello Nils, Please see this Reddit thread :
https://www.reddit.com/r/firefox/comments/fjvqa3/firefox_75_url_bar_how_to_prevent_single_click/
And this bug report :
https://bugzilla.mozilla.org/show_bug.cgi?id=1621570
IMHO :   FredMcD's suggestion is a great workaround.

Thanks for your answer. Very unfortunate that this behavior was removed intentionally. But looking at all the complaints in the issue thread I hope it will come back sooner or later...

more options

You may want to check out this workaround which is a shell script that forces `clickSelectsAll = false` behavior.

See this answer on Super User for full context and an explanation of the script.

more options

Firefox developers needs to learn that every change they make to the user experience will annoys people. Like this stupid Quantum bar i don't care at all, me also like just the way it worked in previous versions.

One time i choose Firefox as my main browser because it was aimed to advanced users and programmers that like to tweak things. But this browser annoys me more and more with suppit things like this.

Get your head around Firefox developers, users walk away because it's becoming a browser for idiots!

Được chỉnh sửa bởi MIO vào

more options

You can please all of the people some of the time . . . . .


If you want to leave feedback for Firefox developers, you can go to the Firefox Help menu and select Submit Feedback... or use this link. Your feedback gets collected by a team of people who read it and gather data about the most common issues.

Được chỉnh sửa bởi FredMcD vào

more options

Thank you for the hint. I use it already for many times.

Please don't get me wrong. But the world only gets better by people who care about something. Not the one that leaves things as they appear.

Me as an software developer thinks daily of making the world easier for us. When things come along that bothers me and i can argue why it needs to work another way, it feels like a duty to solve it.

Được chỉnh sửa bởi MIO vào