Tìm kiếm hỗ trợ

Cảnh giác với các cuộc tấn công lừa đảo: Mozilla sẽ không bao giờ yêu cầu bạn gọi một số hoặc truy cập trang web không phải của Mozilla. Hãy bỏ qua các yêu cầu như vậy.

Learn More

When Firefox starts, it also opens the Browser Console normally opened with Cint+Shift+J. How do I disable it?

  • 7 trả lời
  • 1 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi McCoy

more options

How do I disable the Browser Console box which opens on top of my homepage each time Firefox starts. I have uninstalled Firefox and cleaned out the registry with "Registry First Aid" before reinstalling Firefox. But the Browser Console returned with the new installation.

There was a similar question posted 2 years ago, but (with one possible exception) those who answered that question had apparently not encountered the problem and none provided a solution.

Giải pháp được chọn

McCoy,

BRILLIANT!!! No wonder you are listed as a Top 10 Contributor.

The puzzle for me was that I had not changed my home page (www.google.com.au) nor my add-on (Roboform) for years. So I found it difficult to believe that the problem lay there. However, changes in later versions of Firefox are apparently incompatible with my traditional arrangement.

Reset the homepage to the default without any benefit. Then I turned off my Roboform add-on and the problem disappeared. Immediately I turned the the Roboform add-on back on, up came the Browser Console. Please see the attached image.

Looking at the console error list the problem may stem from the unexpected location of my Roboform data.

I have always kept my Roboform data in a private location (this is allowed by Roboform options). It appears that this may conflict with later security measures incorporated into recent versions of Firefox.

Thank you for forcing me to look deeper and for suggesting that which ultimately resolved the issue.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (7)

more options

Hello Ratty,

Would you please take a look at this thread :

https://support.mozilla.org/en-US/questions/1235292

Maybe one of your extensions (providing you have any) is the culprit here as well ?

Hữu ích?

more options

https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar. Type browser.startup.homepage

What is the value? Right-click and select Reset to restore its default value; about:home

Hữu ích?

more options

Giải pháp được chọn

McCoy,

BRILLIANT!!! No wonder you are listed as a Top 10 Contributor.

The puzzle for me was that I had not changed my home page (www.google.com.au) nor my add-on (Roboform) for years. So I found it difficult to believe that the problem lay there. However, changes in later versions of Firefox are apparently incompatible with my traditional arrangement.

Reset the homepage to the default without any benefit. Then I turned off my Roboform add-on and the problem disappeared. Immediately I turned the the Roboform add-on back on, up came the Browser Console. Please see the attached image.

Looking at the console error list the problem may stem from the unexpected location of my Roboform data.

I have always kept my Roboform data in a private location (this is allowed by Roboform options). It appears that this may conflict with later security measures incorporated into recent versions of Firefox.

Thank you for forcing me to look deeper and for suggesting that which ultimately resolved the issue.

Hữu ích?

more options

FredMcD

Thank you for your quick response. Sadly your suggestion didn't resolve the issue, however a solution was found and is shown elsewhere on this page.

Hữu ích?

more options

That was very good work. Well Done. If you need more help with this, you should contact Roboform support.

Hữu ích?

more options

Note that Firefox stores windows in sessionstore.jsonlz4 as part of session data and opens these windows automatically on the next start and this includes the Browser Console and the Browser Toolbox that open if they were open when you closed Firefox.

If this persists then check for issues with sessionstore.jsonlz4 in the Firefox profile folder.

Được chỉnh sửa bởi cor-el vào

Hữu ích?

more options

Ratty said

Thank you for forcing me to look deeper and for suggesting that which ultimately resolved the issue.

My pleasure - I'm glad you managed to find the culprit; well done !

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.