Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Firefox 75 can't access accounts at Discover.com

  • 3 trả lời
  • 1 gặp vấn đề này
  • 15 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

I have Windows 10 at current maintenance and Firefox 75 -at current maintenance. I have no problem with any other website, and the Discover website was fine until Mon Apr. 13. Now it says my accounts cannot be accessed.

Discover support says it is a problem with Firefox Java settings, but I cannot find anything about Java in the options. They had me restart the PC and clear cache and cookies in Firefox, but neither solved the problem.

I can access these accounts successfully with Internet Explorer and Microsoft Edge, so it looks like something in Firefox IS the problem. From previous support entries it looks like you have had similar issues in the past, so looks like that problem is back.

How soon can I expect this to be fixed? Firefox is my default browser, and I hate to have to use a different browser for just one website.

Giải pháp được chọn

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Đọc câu trả lời này trong ngữ cảnh 👍 1

All Replies (3)

more options

Giải pháp được chọn

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Helpful?

more options

Was able to access website in Safe Mode with add-ons disabled. Disabled Adblock add-on & then could logon ok. Ironically, I installed Adblock in Aug of 2019 because I was getting red-screen errors in Firefox which totally locked up the PC.

Helpful?

more options

Load the web page. After the page is loaded, click the AdBlock icon. Now select Disable on <website>. Reload the page.

Helpful?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.