Tìm kiếm hỗ trợ

Cảnh giác với các cuộc tấn công lừa đảo: Mozilla sẽ không bao giờ yêu cầu bạn gọi một số hoặc truy cập trang web không phải của Mozilla. Hãy bỏ qua các yêu cầu như vậy.

Learn More

I am having the same issues as many others with "payPal" I tried the fix that said to change the setting to "false" but was already set that way. Any ideas?

  • 2 trả lời
  • 1 gặp vấn đề này
  • 10 lượt xem
  • Trả lời mới nhất được viết bởi paulattanasio

more options

I am having the same issues as others with "PayPal" on websites. I tried the solution that was listed about checking/changing the privacy setting to "false" but mine was already set that way. Any other ideas?

Giải pháp được chọn

Please explain the problem in detail. What happens? What are the exact error message(s) ?

What have you already tried?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Please explain the problem in detail. What happens? What are the exact error message(s) ?

What have you already tried?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Hữu ích?

more options

I deleted the cookies and the cache. Unfortunately I will not be able to tell if it fixed the problem until I am ready to make another purchase using PayPal. I will let you know as soon as I make a purchase using PayPal.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.