Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

My spell check sees almost everything as wrong.

  • 4 trả lời
  • 1 gặp vấn đề này
  • 119 lượt xem
  • Trả lời mới nhất được viết bởi office117

more options

A picture is worth a thousand words. What i can't screenshot is the suggestions for the correct word, which appear to be from a language other than English.

However, as typing here, the problem seems to have gone away. It appears the problem might be FB or something in some way FB connected. Containers perhaps?

A picture is worth a thousand words. What i can't screenshot is the suggestions for the correct word, which appear to be from a language other than English. However, as typing here, the problem seems to have gone away. It appears the problem might be FB or something in some way FB connected. Containers perhaps?
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Can you confirm that "Check Spelling" in the right-click context menu has a checkmark and that the correct dictionary is selected in the Languages sub menu ?

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

This can happen if you do not have a dictionary installed and selected.

Do you have a dictionary installed and selected?

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can enable or disable spell checking globally:

  • Options/Preferences -> General: Language and Appearance: "Check your spelling as you type"

You can look here for dictionaries:

Note that for spell check you need a dictionary. A language pack provides string translations for the user interface.

You can check on the about:config page that layout.spellcheckDefault is set to 1 (multi-line) or 2 (single-line).

more options

This is all helpful, but i have dictionaries, and this only happens when typing anything for FB. The spell check works perfectly when typing in this forum as an example.

I'm suspecting FBP, and/or the containers may have something to do with this.

more options

Giải pháp được chọn

Can you confirm that "Check Spelling" in the right-click context menu has a checkmark and that the correct dictionary is selected in the Languages sub menu ?

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

more options

Curious. On this form everything is as it should be, spell check is active, and language was English US. However In the FB tab language was Portuguese (Brazil) This accounts for the issue. I've changed it to English NZ and it is working perfectly.

I can only assume that within the FB container one can select a unique language setting!

Thank you all.