Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Old tab better?

  • 2 trả lời
  • 2 gặp vấn đề này
  • 51 lượt xem
  • Trả lời mới nhất được viết bởi Amphora

more options

Hi, after last firefox update, you deleted smal triangle button that was on the right side on tab where you type site adress, can you bring this back it was really handy :P

Giải pháp được chọn

Same thing here. It was a good feature. Probably the main reason I have always used Firefox over Google Chrome. Maybe Firefox isn't concerned about keeping PC users?

Either way, I got it fixed. But it's a ridiculously not easy solution.

Try This:

1. Go to address bar, type: about:config

2. Confirm that you will be careful

3. Search for the following preferences and set them all to FALSE

            1. browser.urlbar.openViewOnFocus
            2. browser.urlbar.update1
            3. browser.urlbar.update1.interventions
            4. browser.urlbar.update1.searchTips
            5. browser.urlbar.update1.view.stripHttps

4. Close and restart the Firefox browser and hopefully your address arrow should be back on the right hand side of the address bar.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Same thing here. It was a good feature. Probably the main reason I have always used Firefox over Google Chrome. Maybe Firefox isn't concerned about keeping PC users?

Either way, I got it fixed. But it's a ridiculously not easy solution.

Try This:

1. Go to address bar, type: about:config

2. Confirm that you will be careful

3. Search for the following preferences and set them all to FALSE

            1. browser.urlbar.openViewOnFocus
            2. browser.urlbar.update1
            3. browser.urlbar.update1.interventions
            4. browser.urlbar.update1.searchTips
            5. browser.urlbar.update1.view.stripHttps

4. Close and restart the Firefox browser and hopefully your address arrow should be back on the right hand side of the address bar.

more options

Works great, thank you very much good sir!