Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to disable new research bar zoom

  • 4 trả lời
  • 1 gặp vấn đề này
  • 533 lượt xem
  • Trả lời mới nhất được viết bởi McCoy

more options

Hello,

with the latest version of Mozilla and it's revamped search bar, whenever I open a new tab, the search bar will zoom out, any idea how to disable that?

thanks

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Hello nico_the_daft,

In addition to the above, you could try all (or some of) these :

Type in the address bar about:config and press Enter. (ignore the warning)

Type in the search bar and look for the preference :

browser.urlbar.openViewOnFocus

and set its value to false

Do the same with these preferences :

browser.urlbar.update1

browser.urlbar.update1.interventions

browser.urlbar.update1.searchTips

Then close and restart Firefox.

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (4)

more options

You can adjust some parts of the urlbar by going to about:config and searching urlbar

Hữu ích?

more options

Giải pháp được chọn

Hello nico_the_daft,

In addition to the above, you could try all (or some of) these :

Type in the address bar about:config and press Enter. (ignore the warning)

Type in the search bar and look for the preference :

browser.urlbar.openViewOnFocus

and set its value to false

Do the same with these preferences :

browser.urlbar.update1

browser.urlbar.update1.interventions

browser.urlbar.update1.searchTips

Then close and restart Firefox.

Hữu ích?

more options

Great, it worked, thank you very much

Hữu ích?

more options

nico_the_daft said

Great, it worked, thank you very much

    My pleasure - I'm glad you got rid of that nuisance !

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.