Search Support

Turn off ad blocker

  • 8 trả lời
  • 3 gặp vấn đề này
  • 1083 lượt xem
  • Trả lời mới nhất được viết bởi McCoy

more options

Trying to access a virtual terminal for my credit card company for running credit cards for customers and I get the message... Sorry, we can’t load Virtual Terminal. It looks like your adblocker software may be causing this issue. Please turn off your adblocker or whitelist Clover.com, then refresh the page.

I went in to ad ons - extensions and it is not showing any ad blocker program running. I know it is just the Firefox Browser doing it because I am able to load the site fine with other browser (Edge)

Giải pháp được chọn

try clicking the shield to the left of the url field and turning off advanced tracking protection and loading the page again.

Đọc câu trả lời này trong ngữ cảnh 👍 1

All Replies (8)

more options

Giải pháp được chọn

try clicking the shield to the left of the url field and turning off advanced tracking protection and loading the page again.

Helpful?

more options

Thank You Eve - that worked !

Helpful?

more options

captainron1969 said

Thank You Eve - that worked !

Hello captainron1969 ,

Would you be so kind as to mark Eve's post as Chosen Solution ?

It's the "Solved the problem" button to the right of her post.

Thank you in advance !

Helpful?

more options

Where is Advanced tracking protection located. I can't find it.

Helpful?

more options

werkinwoman2003 said

Where is Advanced tracking protection located. I can't find it.

Hello werkingwoman2003,

That's probably just a typo, cause when you click on the shield icon (next to the padlock at the left side of the address bar), you will see "Enhanced Tracking Protection"......

Helpful?

more options

Turning off enhanced protection did not work for me. Using the exact web address on Chrome caused no problem.

Helpful?

more options

This is a common and long standing problem. The only solution, albeit a l long troubleshooting search, is switching to a different browser. Clicking the shield rarely fixes the problem for me. C'mon Firefox, get it sorted!

Helpful?

more options

@ Fredrick and ChrisQu :

Turning off Enhanced Tracking Protection worked for the OP of this thread.

If that doesn't work for you,   then there will be other reasons,   like maybe you're using a content blocking extension.

Maybe you'd like to start your own thread and post a question,   using this link :

https://support.mozilla.org/en-US/questions/new/desktop/other

(you'll have to scroll down to the bottom of the page)

Helpful?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.