Search Support

changing language in browser

  • 7 trả lời
  • 1 gặp vấn đề này
  • 533 lượt xem
  • Trả lời mới nhất được viết bởi kortofertos

more options

I change my language by pressing ctrl+shift in every program but yesterday 21.03.2020 something went wrong and firefox browser didn't do anything when I type ctrl+shift instead it only changed language with alt+shift which is BAD for me. Windows 10 language panel displays that every program is changing language with ctrl+shift and it is true for every program but only firefox refuses to obey this rule. How to fix this? Not using any type of profile and applications that may change language

Đính kèm ảnh chụp màn hình

All Replies (7)

more options

Did you try to close and restart Firefox or reboot the computer ?

Note that it is usually best not to use a keyboard sequence that only used modifier keys like Ctrl+Shift or Alt+Shift to rotate the language (keyboard layout), but to set a specific keyboard sequence to avoid issues with (context) menu access keys in Firefox. Firefox uses a lot of commands with both Ctrl+Shift (Undo Closed Tab: Ctrl+Shift+T) and Alt+Shift (access keys on web pages) modifiers.

Helpful?

more options

I've restarted firefox several times in that period and rebooted pc, it didn't work, but NOW it is fully working with ctrl+shift. I don't know how the problem is solved at this moment.

Helpful?

more options

I'm curious, doesn't this shortcut cause issues if you use commands like "Ctrl+Shift+Delete" or "Ctrl+Shift+T" in Firefox (i.e. is there possibly a short delay to activate the layout switch) ?

Helpful?

more options

when I type ctrl+shift and leave them pressed nothing changes until I release shift or add "t" or any other symbol (that can activate some action). And the answer is no, it doesn't cause any issues or delays.

Helpful?

more options

The issue appeared again. Not changing language with ctrl+shift. ! But as soon as I close browser and open it again - everything came back to normal. ! I see that it is firefox problem (maybe from last update).

Helpful?

more options

You can consider to assign a specific shortcut to each layout to select this layout like Ctrl+Shift+1.

It is possible that some status keys have the wrong state and Firefox or Windows sees them as still pressed.

Try to press all the status keys (Shift, Ctrl, Alt) a few times to see if that helps to recover from this. If it doesn't help then close and restart Firefox or reboot the computer.

Helpful?

more options

I think there is more problems except language change. No sound coming out from any youtube/twich/fb/other. But at the same time in opera and on pc the sound is playing (windows player and some music in opera). As always closing browser and starting it again solves the problem, but it is not solution and annoys me. I think that it is a bad last update that caused it.

Helpful?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.