Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

ERROR:Network.http.sendRefererHeader = 0 Please fix your browser settings

  • 6 trả lời
  • 1 gặp vấn đề này
  • 8937 lượt xem
  • Trả lời mới nhất được viết bởi Lars.Frusch

more options

I already did the following steps:

Type ‘about:config’ in the URL bar, and hit enter (you may have to click though a, ‘I’ll be careful, I promise!’ warning)

In the search bar type ‘network.http.sendRefererHeader’

Double-click on the ‘network.http.sendRefererHeader’ preference when it comes up

Enter an integer value of 0, 1, or 2 or in the dialog box, then hit OK and close the ‘about:config’ tab

but this error keeps coming up, what do I do?

Được chỉnh sửa bởi Roland Tanglao vào

Giải pháp được chọn

Just leave this pref at its default value (2) (i.e. if its value is bold then click the Reset button at the far right).

  • network.http.sendRefererHeader = 2

You can check on the "Help -> Troubleshooting Information" (about:support) page if you have a user.js file in the profile folder to initialize prefs# each time Firefox starts. The user.js file will only be present if you or other software has created this file and normally won't be present.

You can check its content with a text editor (right-click: "Open with"; do not double-click). The user.js file is read each time Firefox is started and initializes preferences to the value specified in this file, so preferences set via user.js can only be changed temporarily for the current session.

You can delete the user.js file if you didn't create this file yourself. See also;

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (6)

more options

Giải pháp được chọn

Just leave this pref at its default value (2) (i.e. if its value is bold then click the Reset button at the far right).

  • network.http.sendRefererHeader = 2

You can check on the "Help -> Troubleshooting Information" (about:support) page if you have a user.js file in the profile folder to initialize prefs# each time Firefox starts. The user.js file will only be present if you or other software has created this file and normally won't be present.

You can check its content with a text editor (right-click: "Open with"; do not double-click). The user.js file is read each time Firefox is started and initializes preferences to the value specified in this file, so preferences set via user.js can only be changed temporarily for the current session.

You can delete the user.js file if you didn't create this file yourself. See also;

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Được chỉnh sửa bởi cor-el vào

more options

network.http.sendRefererHeader = 2

and

I do not have a file named user.js in my profile folder.

Still does not work.

Được chỉnh sửa bởi Lars.Frusch vào

more options

The pref looks OK and has the default value.

Can you attach a screenshot that shows this network error ?

more options

Here is a screenshot

more options

The website doesn't seem to get a referrer.

On what website do you get this error ?

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required) ?


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Apparently my computer needed a good night sleep.

Today the errors has gone away.

Maybe one for yesterdays solutions needed a while to start taking effect.

Anyway it is working correctly now.

Thank you very much for helping me!